aboutsummaryrefslogtreecommitdiff
path: root/finance/gnucash/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-07-28 23:43:25 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-07-28 23:43:25 +0000
commita84457de5ad6d7ea934204bab238d6f33ff4ecfd (patch)
treebb5687aa28451e6ac85dfe66fea7d3279251bad3 /finance/gnucash/Makefile
parent8b9ac99a982a9ad9132d4d940d34ceb7df4f77ff (diff)
downloadports-a84457de5ad6d7ea934204bab238d6f33ff4ecfd.tar.gz
ports-a84457de5ad6d7ea934204bab238d6f33ff4ecfd.zip
Notes
Diffstat (limited to 'finance/gnucash/Makefile')
-rw-r--r--finance/gnucash/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/finance/gnucash/Makefile b/finance/gnucash/Makefile
new file mode 100644
index 000000000000..4390044ce721
--- /dev/null
+++ b/finance/gnucash/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: foo
+# Version required: 2.1
+# Date created: Mon Feb 03, 1997
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= xacc-1.0.17
+PKGNAME= gnucash-1.0.17
+CATEGORIES= misc
+MASTER_SITES= http://www.gnucash.org/xacc/download/
+
+MAINTAINER= obrien@FreeBSD.org
+
+REQUIRES_MOTIF= yes
+GNU_CONFIGURE= yes
+ALL_TARGET= depend default
+
+post-install:
+ @strip ${PREFIX}/bin/xacc.bin
+ @${LN} -f ${PREFIX}/bin/xacc ${PREFIX}/bin/gnucash
+ @${LN} -f ${PREFIX}/bin/xacc.bin ${PREFIX}/bin/gnucash.bin
+
+.include <bsd.port.mk>