aboutsummaryrefslogtreecommitdiff
path: root/finance/openerp-web/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2010-08-25 16:08:02 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2010-08-25 16:08:02 +0000
commitd8bf9a5ebfe604a5df1b583bc0434d324796a9ce (patch)
treedfc8aeafba8c9444b68d27f631d27a96c190c35d /finance/openerp-web/Makefile
parent59f0f46082be6acfefc731ab5c2b8fae912d073a (diff)
Notes
Diffstat (limited to 'finance/openerp-web/Makefile')
-rw-r--r--finance/openerp-web/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/finance/openerp-web/Makefile b/finance/openerp-web/Makefile
index 4b33081d6f61..ed71a41f756f 100644
--- a/finance/openerp-web/Makefile
+++ b/finance/openerp-web/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= openerp-web
-PORTVERSION= 5.0.6
-PORTREVISION= 1
+PORTVERSION= 5.0.11
CATEGORIES= finance python
MASTER_SITES= http://openerp.com/download/stable/source/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -17,6 +16,7 @@ COMMENT= OpenERP Web Client
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>0:${PORTSDIR}/www/py-cherrypy \
${PYTHON_PKGNAMEPREFIX}Babel>0:${PORTSDIR}/devel/py-babel \
+ ${PYTHON_PKGNAMEPREFIX}beaker>0:${PORTSDIR}/www/py-beaker \
${PYTHON_PKGNAMEPREFIX}mako>0:${PORTSDIR}/textproc/py-mako \
${PYTHON_PKGNAMEPREFIX}simplejson>0:${PORTSDIR}/devel/py-simplejson \
${PYTHON_PKGNAMEPREFIX}formencode>0:${PORTSDIR}/www/py-formencode \
@@ -27,13 +27,13 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
USE_GETTEXT= yes
-USE_PYTHON= 2.4+
-USE_PYDISTUTILS= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
PYDISTUTILS_NOEGGINFO= yes
USE_RC_SUBR= openerp-web
-WRKSRC= ${WRKDIR}/openerp-client-web-${PORTVERSION}
+WRKSRC= ${WRKDIR}/openerp-web-${PORTVERSION}
post-install:
@${INSTALL_DATA} ${FILESDIR}/openerp-web.conf ${PREFIX}/etc/openerp-web.conf.sample