aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-OnlinePayment-OCV/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2003-12-15 10:53:04 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2003-12-15 10:53:04 +0000
commitcf4a1541da2164dafc2fdbee0ea39c9410d896ae (patch)
tree8c88e811634a18c3d4c9acc816bb1f699fe221ce /finance/p5-Business-OnlinePayment-OCV/Makefile
parentaaffc0b5153347e8603648aa18d658f0187cea8d (diff)
downloadports-cf4a1541da2164dafc2fdbee0ea39c9410d896ae.tar.gz
ports-cf4a1541da2164dafc2fdbee0ea39c9410d896ae.zip
Notes
Diffstat (limited to 'finance/p5-Business-OnlinePayment-OCV/Makefile')
-rw-r--r--finance/p5-Business-OnlinePayment-OCV/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/finance/p5-Business-OnlinePayment-OCV/Makefile b/finance/p5-Business-OnlinePayment-OCV/Makefile
new file mode 100644
index 000000000000..e0555db928f5
--- /dev/null
+++ b/finance/p5-Business-OnlinePayment-OCV/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Business::OnlinePayment::OCV
+# Date created: 17 December 2003
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-OnlinePayment-OCV
+PORTVERSION= 0.01
+CATEGORIES= finance perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Business
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A Business::OnlinePayment backend module for OCV
+
+BUILD_DEPENDS= ${SITE_PERL}/Business/OnlinePayment.pm:${PORTSDIR}/finance/p5-Business-OnlinePayment \
+ ${SITE_PERL}/Business/OCV.pm:${PORTSDIR}/finance/p5-Business-OCV
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Business::OnlinePayment::OCV.3
+
+.include <bsd.port.mk>