aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2003-12-15 10:51:54 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2003-12-15 10:51:54 +0000
commitaaffc0b5153347e8603648aa18d658f0187cea8d (patch)
tree84f3dced5b8904ce3d76f0dadc30595809d38a9d /finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
parentdfb79990e8eb39dd7da32e9fd25d4fcd0d394980 (diff)
downloadports-aaffc0b5153347e8603648aa18d658f0187cea8d.tar.gz
ports-aaffc0b5153347e8603648aa18d658f0187cea8d.zip
Notes
Diffstat (limited to 'finance/p5-Business-OnlinePayment-iAuthorizer/Makefile')
-rw-r--r--finance/p5-Business-OnlinePayment-iAuthorizer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile b/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
new file mode 100644
index 000000000000..c8d214d1cd0f
--- /dev/null
+++ b/finance/p5-Business-OnlinePayment-iAuthorizer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Business::OnlinePayment::iAuthorizer
+# Date created: 17 December 2003
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-OnlinePayment-iAuthorizer
+PORTVERSION= 0.2.1
+CATEGORIES= finance perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Business
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A Business::OnlinePayment backend module for iAuthorizer
+
+BUILD_DEPENDS= ${SITE_PERL}/Business/OnlinePayment.pm:${PORTSDIR}/finance/p5-Business-OnlinePayment
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+PERL_CONFIGURE= yes
+
+MAN3= Business::OnlinePayment::iAuthorizer.3
+
+.include <bsd.port.mk>