aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-OnlinePayment/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-10-24 16:47:39 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-10-24 16:47:39 +0000
commit41b27a26f881293ccf6bc6d53983e49f0f02ce63 (patch)
treeb7510595de5e9e6d07d10e9d885fa4f9f4c982d6 /finance/p5-Business-OnlinePayment/Makefile
parentacadea4e50c4fdb43f2f19999dfad0e1620334e7 (diff)
downloadports-41b27a26f881293ccf6bc6d53983e49f0f02ce63.tar.gz
ports-41b27a26f881293ccf6bc6d53983e49f0f02ce63.zip
Notes
Diffstat (limited to 'finance/p5-Business-OnlinePayment/Makefile')
-rw-r--r--finance/p5-Business-OnlinePayment/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/finance/p5-Business-OnlinePayment/Makefile b/finance/p5-Business-OnlinePayment/Makefile
new file mode 100644
index 000000000000..78d9a0428344
--- /dev/null
+++ b/finance/p5-Business-OnlinePayment/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Business::OnlinePayment
+# Date created: 24 October 2002
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-OnlinePayment
+PORTVERSION= 2.00
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Business
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/SSLeay.pm:${PORTSDIR}/security/p5-Net-SSLeay
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+MAN3= Business::OnlinePayment.3
+
+.include <bsd.port.mk>