aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Locale-Currency-Format/Makefile
diff options
context:
space:
mode:
authorAndrey Slusar <anray@FreeBSD.org>2005-12-28 10:09:03 +0000
committerAndrey Slusar <anray@FreeBSD.org>2005-12-28 10:09:03 +0000
commitc632ecea5dc61ea53a09ce637231d0493e86d860 (patch)
tree031f62d33ee5f222abd46baa365bd67c91a585fa /finance/p5-Locale-Currency-Format/Makefile
parentb1094c565265e08b2158512848baea5a153bc9b4 (diff)
downloadports-c632ecea5dc61ea53a09ce637231d0493e86d860.tar.gz
ports-c632ecea5dc61ea53a09ce637231d0493e86d860.zip
Notes
Diffstat (limited to 'finance/p5-Locale-Currency-Format/Makefile')
-rw-r--r--finance/p5-Locale-Currency-Format/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/finance/p5-Locale-Currency-Format/Makefile b/finance/p5-Locale-Currency-Format/Makefile
new file mode 100644
index 000000000000..8e776ace77bc
--- /dev/null
+++ b/finance/p5-Locale-Currency-Format/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-Locale-Currency-Format
+# Date Created: 27 Dec 2005
+# Whom: Zach Thompson <hideo@lastamericanempire.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Locale-Currency-Format
+PORTVERSION= 1.22
+CATEGORIES= finance perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Locale
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= hideo@lastamericanempire.com
+COMMENT= Perl functions for formatting monetary values
+
+PERL_CONFIGURE= yes
+
+MAN3= Locale::Currency::Format.3
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500600
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5.8 and try again
+.endif
+
+.include <bsd.port.post.mk>