aboutsummaryrefslogtreecommitdiff
path: root/finance/pfpro/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2005-11-30 21:48:29 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2005-11-30 21:48:29 +0000
commita6f9925c9050669cce4be10e8a9430ab6549654a (patch)
treebed4361d49b56984ef9738df2d11193537af934f /finance/pfpro/Makefile
parent1e69a0716c8aa6af4189620fa4fd647e90684028 (diff)
downloadports-a6f9925c9050669cce4be10e8a9430ab6549654a.tar.gz
ports-a6f9925c9050669cce4be10e8a9430ab6549654a.zip
Notes
Diffstat (limited to 'finance/pfpro/Makefile')
-rw-r--r--finance/pfpro/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/finance/pfpro/Makefile b/finance/pfpro/Makefile
index 79a5ccc5d230..511650049ab4 100644
--- a/finance/pfpro/Makefile
+++ b/finance/pfpro/Makefile
@@ -19,6 +19,7 @@ RESTRICTED= "Only for VeriSign PayFlow Pro customers"
NO_BUILD= yes
INSTALLS_SHLIB= yes
NO_WRKSUBDIR= yes
+SUB_FILES= pkg-message
PKGMESSAGE= ${WRKDIR}/pkg-message
@@ -43,10 +44,6 @@ some terms and conditions. After downing the SDK, place ${PFP_BUNDLE}\n\
in ${DISTDIR}.\n
.endif
-post-patch:
- @${SED} -e "s,%%PREFIX%%,${PREFIX},g" ${.CURDIR}/pkg-message \
- > ${PKGMESSAGE}
-
do-install:
${INSTALL_PROGRAM} ${FBSDDIR}/bin/pfpro ${PREFIX}/bin
${INSTALL_PROGRAM} ${FBSDDIR}/bin/pfpro-file ${PREFIX}/bin
@@ -55,4 +52,7 @@ do-install:
${MKDIR} ${CERTDIR}
${INSTALL_DATA} ${FBSDDIR}/certs/f73e89fd.0 ${CERTDIR}
+post-install:
+ ${CAT} ${PKGMESSAGE}
+
.include <bsd.port.post.mk>