aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_ldap_authentication/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
commit6c6b72523502135a007ede6386683dc7f8d12905 (patch)
tree7fd4486a5fe95dc1c0f49e540a7a050e82c16883 /finance/trytond28_ldap_authentication/Makefile
parentc9c7d169004f833c98fb9417e8dced9263b64219 (diff)
downloadports-6c6b72523502135a007ede6386683dc7f8d12905.tar.gz
ports-6c6b72523502135a007ede6386683dc7f8d12905.zip
Notes
Diffstat (limited to 'finance/trytond28_ldap_authentication/Makefile')
-rw-r--r--finance/trytond28_ldap_authentication/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/finance/trytond28_ldap_authentication/Makefile b/finance/trytond28_ldap_authentication/Makefile
new file mode 100644
index 000000000000..30f960bdbeb5
--- /dev/null
+++ b/finance/trytond28_ldap_authentication/Makefile
@@ -0,0 +1,24 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_ldap_authentication
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_ldap_authentication/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_ldap_authentication-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (LDAP Authentication Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_ldap_connection>=2.8.0:${PORTSDIR}/finance/trytond28_ldap_connection
+
+CONFLICTS= trytond_ldap_authentication-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>