aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_stock_location_sequence/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
commit6c6b72523502135a007ede6386683dc7f8d12905 (patch)
tree7fd4486a5fe95dc1c0f49e540a7a050e82c16883 /finance/trytond28_stock_location_sequence/Makefile
parentc9c7d169004f833c98fb9417e8dced9263b64219 (diff)
downloadports-6c6b72523502135a007ede6386683dc7f8d12905.tar.gz
ports-6c6b72523502135a007ede6386683dc7f8d12905.zip
Notes
Diffstat (limited to 'finance/trytond28_stock_location_sequence/Makefile')
-rw-r--r--finance/trytond28_stock_location_sequence/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/finance/trytond28_stock_location_sequence/Makefile b/finance/trytond28_stock_location_sequence/Makefile
new file mode 100644
index 000000000000..332f68633f2e
--- /dev/null
+++ b/finance/trytond28_stock_location_sequence/Makefile
@@ -0,0 +1,24 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_stock_location_sequence
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_stock_location_sequence/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_stock_location_sequence-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Stock Location Sequence Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_stock>=2.8.2:${PORTSDIR}/finance/trytond28_stock
+
+CONFLICTS= trytond_stock_location_sequence-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>