aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond_analytic_purchase/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2012-09-19 14:27:35 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2012-09-19 14:27:35 +0000
commit4d4c79ebe0f70397ea868d8d0d8a39a304b8c385 (patch)
tree8b9fcf42799b3f528e36a2ed57217750985b1b13 /finance/trytond_analytic_purchase/Makefile
parent7f206dd30761cfded80829129706e678e19f8a79 (diff)
Notes
Diffstat (limited to 'finance/trytond_analytic_purchase/Makefile')
-rw-r--r--finance/trytond_analytic_purchase/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/finance/trytond_analytic_purchase/Makefile b/finance/trytond_analytic_purchase/Makefile
new file mode 100644
index 000000000000..50c998db3504
--- /dev/null
+++ b/finance/trytond_analytic_purchase/Makefile
@@ -0,0 +1,22 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_analytic_purchase
+PORTVERSION= 2.4.1
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Analytic Purchase Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_analytic_account>=2.4.1:${PORTSDIR}/finance/trytond_analytic_account \
+ trytond_analytic_invoice>=2.4.1:${PORTSDIR}/finance/trytond_analytic_invoice \
+ trytond_purchase>=2.4.0:${PORTSDIR}/finance/trytond_purchase
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>