aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2013-05-19 14:53:37 +0000
committerWen Heping <wen@FreeBSD.org>2013-05-19 14:53:37 +0000
commit1eef1621413c9f21c7c24eebf47df27cf24535e8 (patch)
tree8fa600042a8496d1e6128c1591889cb7340d0d13 /finance
parente3890ba9a677ebae2906a4bce1e4c5f4cfe4a4fc (diff)
downloadports-1eef1621413c9f21c7c24eebf47df27cf24535e8.tar.gz
ports-1eef1621413c9f21c7c24eebf47df27cf24535e8.zip
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/trytond_stock_forecast/Makefile7
-rw-r--r--finance/trytond_stock_inventory_location/Makefile6
-rw-r--r--finance/trytond_stock_location_sequence/Makefile6
-rw-r--r--finance/trytond_stock_lot/Makefile6
-rw-r--r--finance/trytond_stock_split/Makefile6
-rw-r--r--finance/trytond_stock_supply_forecast/Makefile6
6 files changed, 24 insertions, 13 deletions
diff --git a/finance/trytond_stock_forecast/Makefile b/finance/trytond_stock_forecast/Makefile
index a851b3909ec2..999ad7f10802 100644
--- a/finance/trytond_stock_forecast/Makefile
+++ b/finance/trytond_stock_forecast/Makefile
@@ -1,11 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_forecast
PORTVERSION= 2.4.0
-PORTREVISION= 1
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Forecast Module)
@@ -18,6 +17,8 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=1.5:${PORTSDIR}/devel/py-dateutil
trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock \
trytond_company>=2.4.0:${PORTSDIR}/finance/trytond_company
+CONFLICTS= trytond_stock_forecast-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install
diff --git a/finance/trytond_stock_inventory_location/Makefile b/finance/trytond_stock_inventory_location/Makefile
index a48141c7a9d2..b8668f20ea1a 100644
--- a/finance/trytond_stock_inventory_location/Makefile
+++ b/finance/trytond_stock_inventory_location/Makefile
@@ -1,10 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_inventory_location
PORTVERSION= 2.4.0
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Inventory Location Module)
@@ -14,6 +14,8 @@ LICENSE= GPLv3
RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock
+CONFLICTS= trytond_stock_inventory_location-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install
diff --git a/finance/trytond_stock_location_sequence/Makefile b/finance/trytond_stock_location_sequence/Makefile
index 24526d94f453..51efbd1409fa 100644
--- a/finance/trytond_stock_location_sequence/Makefile
+++ b/finance/trytond_stock_location_sequence/Makefile
@@ -1,10 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_location_sequence
PORTVERSION= 2.4.0
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Location Sequence Module)
@@ -14,6 +14,8 @@ LICENSE= GPLv3
RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock
+CONFLICTS= trytond_stock_location_sequence-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install
diff --git a/finance/trytond_stock_lot/Makefile b/finance/trytond_stock_lot/Makefile
index 1da4b4b73c17..ca40578cc84b 100644
--- a/finance/trytond_stock_lot/Makefile
+++ b/finance/trytond_stock_lot/Makefile
@@ -1,10 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_lot
PORTVERSION= 2.4.0
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Lot Module)
@@ -15,6 +15,8 @@ RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
trytond_product>=2.4.0:${PORTSDIR}/finance/trytond_product \
trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock
+CONFLICTS= trytond_stock_lot-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install
diff --git a/finance/trytond_stock_split/Makefile b/finance/trytond_stock_split/Makefile
index 671a8ba0cd25..0baf31a0c0b6 100644
--- a/finance/trytond_stock_split/Makefile
+++ b/finance/trytond_stock_split/Makefile
@@ -1,10 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_split
PORTVERSION= 2.4.0
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Split Module)
@@ -14,6 +14,8 @@ LICENSE= GPLv3
RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock
+CONFLICTS= trytond_stock_split-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install
diff --git a/finance/trytond_stock_supply_forecast/Makefile b/finance/trytond_stock_supply_forecast/Makefile
index 5f09247e8844..caaf8f2eb570 100644
--- a/finance/trytond_stock_supply_forecast/Makefile
+++ b/finance/trytond_stock_supply_forecast/Makefile
@@ -1,10 +1,10 @@
-# Created by: Matthias Petermann<matthias@petermann.it>
# $FreeBSD$
PORTNAME= trytond_stock_supply_forecast
PORTVERSION= 2.4.0
CATEGORIES= finance python
-MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+MASTER_SITES= http://downloads.tryton.org/${PORTVERSION:R}/ \
+ http://downloads2.tryton.org/${PORTVERSION:R}/
MAINTAINER= matthias@petermann.it
COMMENT= Tryton Application Platform (Stock Supply Forecast Module)
@@ -15,6 +15,8 @@ RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
trytond_stock_supply>=2.4.0:${PORTSDIR}/finance/trytond_stock_supply \
trytond_stock_forecast>=2.4.0:${PORTSDIR}/finance/trytond_stock_forecast
+CONFLICTS= trytond_stock_supply_forecast-2.[68].*
+
USE_PYTHON= yes
USE_PYDISTUTILS=easy_install