aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2014-11-13 14:32:39 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2014-11-13 14:32:39 +0000
commit1ef6c2804f185fadc52954b7749ee3cf0c5ba5bd (patch)
tree22a87d3317beee8f02c7861d098cdd324706acc8 /finance
parent2c6ccacf072eec2e4c8e84910b70d7ac40e99798 (diff)
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/libofx/Makefile4
-rw-r--r--finance/prestashop/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index 3bfd2ccbc131..1305a5f8b0d9 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -35,8 +35,8 @@ post-install:
.if ${PORT_OPTIONS:MDOXYGEN}
@${FIND} -P ${STAGEDIR}${DOCSDIR}/html -type f 2>/dev/null | \
${SED} -ne 's|^${STAGEDIR}${PREFIX}/||p' >> ${TMPPLIST}
- @${FIND} -P -d ${STAGEDIR}${DOCSDIR}/ -type d 2>/dev/null | \
- ${SED} -ne 's|^${STAGEDIR}${PREFIX}/|@dirrmtry |p' >> ${TMPPLIST}
+ @${FIND} -P -d ${STAGEDIR}${DOCSDIR}/ -type d -empty 2>/dev/null | \
+ ${SED} -ne 's|^${STAGEDIR}${PREFIX}/|@dir |p' >> ${TMPPLIST}
.endif
.include <bsd.port.mk>
diff --git a/finance/prestashop/Makefile b/finance/prestashop/Makefile
index 3f28bcdb933a..9dcf233408d8 100644
--- a/finance/prestashop/Makefile
+++ b/finance/prestashop/Makefile
@@ -21,7 +21,7 @@ SUB_FILES= pkg-message
pre-install:
@${ECHO_CMD} -e '@owner ${WWWOWN}\n@group ${WWWGRP}' > ${PLIST}
@${FIND} -s -d ${WRKSRC} -type f | ${SED} "s?${WRKSRC}?${PRESTADIR}?g" >> ${PLIST}
- @${FIND} -s -d ${WRKSRC} -type d | ${SED} "s?${WRKSRC}?@dirrm ${PRESTADIR}?g" >> ${PLIST}
+ @${FIND} -s -d ${WRKSRC} -type d | ${SED} "s?${WRKSRC}?@dir ${PRESTADIR}?g" >> ${PLIST}
@${ECHO_CMD} -e '@owner root\n@group wheel' >> ${PLIST}
do-install: