aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2009-08-02 19:36:34 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2009-08-02 19:36:34 +0000
commit789d75c728ef23566a07bf5b9bc2190bf34ff4f1 (patch)
treedc7540d42fa2d5d7c1c74515e3bdbf6ab842cd17 /finance
parentd1a9e827c98542eb35619dffa314cba50fb08b58 (diff)
downloadports-789d75c728ef23566a07bf5b9bc2190bf34ff4f1.tar.gz
ports-789d75c728ef23566a07bf5b9bc2190bf34ff4f1.zip
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/eqonomize-kde3/Makefile2
-rw-r--r--finance/gnofin/Makefile2
-rw-r--r--finance/kexchange/Makefile2
-rw-r--r--finance/khacc/Makefile2
-rw-r--r--finance/kmymoney-kde4/Makefile2
-rw-r--r--finance/kmymoney2/Makefile2
-rw-r--r--finance/ktoblzcheck/Makefile2
-rw-r--r--finance/libofx/Makefile2
-rw-r--r--finance/openhbci/Makefile2
-rw-r--r--finance/qhacc/Makefile2
-rw-r--r--finance/quantlib/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/finance/eqonomize-kde3/Makefile b/finance/eqonomize-kde3/Makefile
index d1b5f8d39102..5940600d35f7 100644
--- a/finance/eqonomize-kde3/Makefile
+++ b/finance/eqonomize-kde3/Makefile
@@ -19,7 +19,7 @@ USE_GETTEXT= yes
USE_KDELIBS_VER=3
GNU_CONFIGURE= yes
USE_PERL5= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
INSTALLS_ICONS= yes
DATADIR= ${PREFIX}/share/apps/${PORTNAME}
diff --git a/finance/gnofin/Makefile b/finance/gnofin/Makefile
index 2794c53b73ac..45c1fca9277d 100644
--- a/finance/gnofin/Makefile
+++ b/finance/gnofin/Makefile
@@ -18,7 +18,7 @@ COMMENT= Light-weight GNOME based financial management program
USE_XORG= xpm sm
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/finance/kexchange/Makefile b/finance/kexchange/Makefile
index ed9cde4b0e10..9700bcc66452 100644
--- a/finance/kexchange/Makefile
+++ b/finance/kexchange/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= KDE currency converter
USE_KDELIBS_VER=3
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
post-patch:
@${REINPLACE_CMD} -e 's|-O2||g' ${WRKSRC}/${CONFIGURE_SCRIPT}
diff --git a/finance/khacc/Makefile b/finance/khacc/Makefile
index 2e7617b8f426..3361c483cea4 100644
--- a/finance/khacc/Makefile
+++ b/finance/khacc/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_KDELIBS_VER=3
USE_PERL5_BUILD=yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:15
+USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:22
CONFIGURE_ARGS= --with-qhacc-config=${LOCALBASE}/bin
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"
diff --git a/finance/kmymoney-kde4/Makefile b/finance/kmymoney-kde4/Makefile
index 1948ef89c706..5aade9a7658e 100644
--- a/finance/kmymoney-kde4/Makefile
+++ b/finance/kmymoney-kde4/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS+= ofx.4:${PORTSDIR}/finance/libofx
USE_KDELIBS_VER=3
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
USE_PERL5= yes
USE_BZIP2= yes
USE_LDCONFIG= yes
diff --git a/finance/kmymoney2/Makefile b/finance/kmymoney2/Makefile
index 1948ef89c706..5aade9a7658e 100644
--- a/finance/kmymoney2/Makefile
+++ b/finance/kmymoney2/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS+= ofx.4:${PORTSDIR}/finance/libofx
USE_KDELIBS_VER=3
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
USE_PERL5= yes
USE_BZIP2= yes
USE_LDCONFIG= yes
diff --git a/finance/ktoblzcheck/Makefile b/finance/ktoblzcheck/Makefile
index 807179b46709..10a59bb80232 100644
--- a/finance/ktoblzcheck/Makefile
+++ b/finance/ktoblzcheck/Makefile
@@ -16,7 +16,7 @@ COMMENT= Check bank codes of German banks
USE_GNOME= gnomehack gnometarget pkgconfig
USE_PYTHON= 2.3+
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
USE_LDCONFIG= yes
MAN1= ktoblzcheck.1
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index e58ef984577d..1404bdad6336 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl \
USE_ICONV= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:15
+USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:22
ACLOCAL_ARGS= -I m4
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-doxygen --disable-dot --disable-gengetopt \
diff --git a/finance/openhbci/Makefile b/finance/openhbci/Makefile
index 23bf529d2cc1..313bc2ec5e65 100644
--- a/finance/openhbci/Makefile
+++ b/finance/openhbci/Makefile
@@ -14,7 +14,7 @@ DISTNAME= openhbci-0.9.17-2
MAINTAINER= ports@FreeBSD.org
COMMENT= HBCI is a bank-independent homebanking standard
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
WRKSRC= ${WRKDIR}/${PORTNAME}-0.9.17
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/finance/qhacc/Makefile b/finance/qhacc/Makefile
index caeb09e3a70d..e095c1d7ece2 100644
--- a/finance/qhacc/Makefile
+++ b/finance/qhacc/Makefile
@@ -16,7 +16,7 @@ COMMENT= Simple QT-based financial manager
RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
USE_QT_VER= 3
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/finance/quantlib/Makefile b/finance/quantlib/Makefile
index d0f23f14401a..abce7e0c1683 100644
--- a/finance/quantlib/Makefile
+++ b/finance/quantlib/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= boost_thread.4:${PORTSDIR}/devel/boost-libs
WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" LDFLAGS="${PTHREAD_LIBS} -L${LOCALBASE}/lib"
USE_LDCONFIG= yes