aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2012-09-19 12:18:44 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2012-09-19 12:18:44 +0000
commit565fdc2a850b3dae8e0469abcfc4a70ba5b2eb3b (patch)
treef52974b7963b3e73138091f3e8034bfe8ee1a410 /finance
parented9f2a8519c054ff882c85782544b82c7e0000d9 (diff)
downloadports-565fdc2a850b3dae8e0469abcfc4a70ba5b2eb3b.tar.gz
ports-565fdc2a850b3dae8e0469abcfc4a70ba5b2eb3b.zip
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/Makefile1
-rw-r--r--finance/trytond_account_invoice_line_standalone/Makefile20
-rw-r--r--finance/trytond_account_invoice_line_standalone/distinfo2
-rw-r--r--finance/trytond_account_invoice_line_standalone/pkg-descr4
-rw-r--r--finance/trytond_account_invoice_line_standalone/pkg-plist40
5 files changed, 67 insertions, 0 deletions
diff --git a/finance/Makefile b/finance/Makefile
index ccfbcca2ca48..72d597a78f62 100644
--- a/finance/Makefile
+++ b/finance/Makefile
@@ -108,6 +108,7 @@
SUBDIR += trytond_account_be
SUBDIR += trytond_account_invoice
SUBDIR += trytond_account_invoice_history
+ SUBDIR += trytond_account_invoice_line_standalone
SUBDIR += trytond_account_product
SUBDIR += trytond_account_statement
SUBDIR += trytond_account_stock_anglo_saxon
diff --git a/finance/trytond_account_invoice_line_standalone/Makefile b/finance/trytond_account_invoice_line_standalone/Makefile
new file mode 100644
index 000000000000..7db81910ac32
--- /dev/null
+++ b/finance/trytond_account_invoice_line_standalone/Makefile
@@ -0,0 +1,20 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_account_invoice_line_standalone
+PORTVERSION= 2.4.1
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Account Invoice Line Standalone Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_account_invoice>=2.4.1:${PORTSDIR}/finance/trytond_account_invoice
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>
diff --git a/finance/trytond_account_invoice_line_standalone/distinfo b/finance/trytond_account_invoice_line_standalone/distinfo
new file mode 100644
index 000000000000..b9e5a67fef31
--- /dev/null
+++ b/finance/trytond_account_invoice_line_standalone/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_account_invoice_line_standalone-2.4.1.tar.gz) = 056a0dcfc1e1b5b81498643889ce878ecabfa9ad2905875e816f39b6c1ba69f6
+SIZE (trytond_account_invoice_line_standalone-2.4.1.tar.gz) = 20002
diff --git a/finance/trytond_account_invoice_line_standalone/pkg-descr b/finance/trytond_account_invoice_line_standalone/pkg-descr
new file mode 100644
index 000000000000..41407d8c1024
--- /dev/null
+++ b/finance/trytond_account_invoice_line_standalone/pkg-descr
@@ -0,0 +1,4 @@
+This port adds the Account Invoice Line Standalone Module to the Tryton
+Application Platform.
+
+WWW: http://www.tryton.org/
diff --git a/finance/trytond_account_invoice_line_standalone/pkg-plist b/finance/trytond_account_invoice_line_standalone/pkg-plist
new file mode 100644
index 000000000000..2007f2f1f9ec
--- /dev/null
+++ b/finance/trytond_account_invoice_line_standalone/pkg-plist
@@ -0,0 +1,40 @@
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/PKG-INFO
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/SOURCES.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/dependency_links.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/entry_points.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/not-zip-safe
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/requires.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/top_level.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__tryton__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__tryton__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/__tryton__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/invoice.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/invoice.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/invoice.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/invoice.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/bg_BG.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/ca_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/cs_CZ.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/de_DE.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/es_AR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/es_CO.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/es_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/fr_FR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/nl_NL.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale/ru_RU.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/test_account_invoice_line_standalone.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/test_account_invoice_line_standalone.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests/test_account_invoice_line_standalone.pyo
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/tests
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone/locale
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/account_invoice_line_standalone
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%