aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2020-10-26 09:54:20 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2020-10-26 09:54:20 +0000
commitf96e5b58c1ef7bc2ea168d825756ab991276ff8b (patch)
tree33cb358faaaa8e50b46748551c2a1deb2a44818f /finance
parentb5d4e864d92964be00ccb0be69dbe8cd0f923802 (diff)
downloadports-f96e5b58c1ef7bc2ea168d825756ab991276ff8b.tar.gz
ports-f96e5b58c1ef7bc2ea168d825756ab991276ff8b.zip
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/electrum/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/finance/electrum/Makefile b/finance/electrum/Makefile
index 3c5432c8f3f7..f7113589aedb 100644
--- a/finance/electrum/Makefile
+++ b/finance/electrum/Makefile
@@ -3,7 +3,7 @@
PORTNAME= electrum
PORTVERSION= 4.0.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= finance python
MASTER_SITES= https://download.electrum.org/${PORTVERSION}/ \
http://download.electrum.org/${PORTVERSION}/
@@ -33,7 +33,8 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}aiohttp-socks>=0.3:net/py-aiohttp-socks@${PY
${PYTHON_PKGNAMEPREFIX}pycryptodomex>0:security/py-pycryptodomex@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}secp256k1>0:math/py-secp256k1@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}bitstring>0:devel/py-bitstring@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}attrs>=19.2.0:devel/py-attrs@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}attrs>=19.2.0:devel/py-attrs@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=3.7.9:databases/py-sqlite3@${PY_FLAVOR}
USES= python:3.7+
USE_PYTHON= autoplist concurrent distutils