aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2004-03-14 06:17:56 +0000
committerAde Lovett <ade@FreeBSD.org>2004-03-14 06:17:56 +0000
commit3f651573ad3b90cf8e6539c52b4b34a1df543fa6 (patch)
tree14261786c359f03d9574a1c204f76ddc8ec4db8a /finance
parent003520276a84300843c37e85ff39f416dec0bd8e (diff)
downloadports-3f651573ad3b90cf8e6539c52b4b34a1df543fa6.tar.gz
ports-3f651573ad3b90cf8e6539c52b4b34a1df543fa6.zip
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/emma/Makefile2
-rw-r--r--finance/gnofin/Makefile2
-rw-r--r--finance/grisbi/Makefile2
-rw-r--r--finance/libofx/Makefile2
-rw-r--r--finance/opale/Makefile2
-rw-r--r--finance/quantlib/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/finance/emma/Makefile b/finance/emma/Makefile
index f4b73d085c13..cff206a15c61 100644
--- a/finance/emma/Makefile
+++ b/finance/emma/Makefile
@@ -20,7 +20,7 @@ USE_X_PREFIX= yes
USE_PYTHON= yes
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/finance/gnofin/Makefile b/finance/gnofin/Makefile
index 1dfe8acab9ec..299e0e390089 100644
--- a/finance/gnofin/Makefile
+++ b/finance/gnofin/Makefile
@@ -18,7 +18,7 @@ COMMENT= Light-weight GNOME based financial management program
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/finance/grisbi/Makefile b/finance/grisbi/Makefile
index 20f102f78ebe..8f5fb0981dca 100644
--- a/finance/grisbi/Makefile
+++ b/finance/grisbi/Makefile
@@ -25,7 +25,7 @@ USE_GNOMENG= yes
USE_GNOME= gtk12 libcapplet libxml gnomepanel orbit gdkpixbuf gnomelibs gnomeprint
USE_BISON= yes
USE_BZIP2= yes
-USE_AUTOCONF= yes
+USE_AUTOCONF_VER= 213
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index ab8213fdc333..cd98d0f4817d 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -17,7 +17,7 @@ COMMENT= OpenSource implementation of the OFX (Open Financial eXchange)
LIB_DEPENDS= osp.3:${PORTSDIR}/textproc/opensp
USE_GNOME= gnometarget lthack
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --disable-doxygen --disable-dot \
diff --git a/finance/opale/Makefile b/finance/opale/Makefile
index b5d2abe55aa1..3a8bcb6442d6 100644
--- a/finance/opale/Makefile
+++ b/finance/opale/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= kofficecore.2:${PORTSDIR}/editors/koffice-kde3
USE_KDELIBS_VER=3
USE_BZIP2= yes
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER= 13
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
diff --git a/finance/quantlib/Makefile b/finance/quantlib/Makefile
index 4e3321d0e43d..3d80a949523e 100644
--- a/finance/quantlib/Makefile
+++ b/finance/quantlib/Makefile
@@ -19,7 +19,7 @@ COMMENT= A comprehensive software framework for quantitative finance
WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
USE_REINPLACE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes