aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
committerAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
commit4a8684e352ac6d7260613e6ad3743fabd00eaf7d (patch)
treec1022f7df000935302e4c7f143c5b049290dacc2 /finance
parent6029732777f019908166457c71136521713b91f7 (diff)
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/eqonomize-kde3/Makefile2
-rw-r--r--finance/gnofin/Makefile2
-rw-r--r--finance/kexchange/Makefile2
-rw-r--r--finance/khacc/Makefile2
-rw-r--r--finance/kmymoney2/Makefile2
-rw-r--r--finance/ktoblzcheck/Makefile2
-rw-r--r--finance/libofx/Makefile2
-rw-r--r--finance/openhbci/Makefile2
-rw-r--r--finance/qhacc/Makefile2
-rw-r--r--finance/quantlib/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/finance/eqonomize-kde3/Makefile b/finance/eqonomize-kde3/Makefile
index bf39ac463d3c..ed763963bed1 100644
--- a/finance/eqonomize-kde3/Makefile
+++ b/finance/eqonomize-kde3/Makefile
@@ -19,7 +19,7 @@ USE_GETTEXT= yes
USE_KDELIBS_VER=3
GNU_CONFIGURE= yes
USE_PERL5= yes
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
INSTALLS_ICONS= yes
DATADIR= ${PREFIX}/share/apps/${PORTNAME}
diff --git a/finance/gnofin/Makefile b/finance/gnofin/Makefile
index e156c8e0fb22..354ab482debc 100644
--- a/finance/gnofin/Makefile
+++ b/finance/gnofin/Makefile
@@ -17,7 +17,7 @@ COMMENT= Light-weight GNOME based financial management program
USE_XORG= xpm sm
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/finance/kexchange/Makefile b/finance/kexchange/Makefile
index 6e04de973ee4..03b6002fcdc7 100644
--- a/finance/kexchange/Makefile
+++ b/finance/kexchange/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= KDE currency converter
USE_KDELIBS_VER=3
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
post-patch:
@${REINPLACE_CMD} -e 's|-O2||g' ${WRKSRC}/${CONFIGURE_SCRIPT}
diff --git a/finance/khacc/Makefile b/finance/khacc/Makefile
index a8343b201159..d8f886cb278b 100644
--- a/finance/khacc/Makefile
+++ b/finance/khacc/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_KDELIBS_VER=3
USE_PERL5_BUILD=yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22
+USE_AUTOTOOLS= automake:env autoconf:env libtool
CONFIGURE_ARGS= --with-qhacc-config=${LOCALBASE}/bin
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"
diff --git a/finance/kmymoney2/Makefile b/finance/kmymoney2/Makefile
index 5d5b80ef93a9..f8750190e69c 100644
--- a/finance/kmymoney2/Makefile
+++ b/finance/kmymoney2/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS+= ofx.4:${PORTSDIR}/finance/libofx
USE_KDELIBS_VER=3
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_PERL5= yes
USE_BZIP2= yes
USE_LDCONFIG= yes
diff --git a/finance/ktoblzcheck/Makefile b/finance/ktoblzcheck/Makefile
index efb5900f8da9..ec5c0c8bfa4b 100644
--- a/finance/ktoblzcheck/Makefile
+++ b/finance/ktoblzcheck/Makefile
@@ -15,7 +15,7 @@ COMMENT= Check bank codes of German banks
USE_GNOME= gnomehack pkgconfig
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
MAKE_JOBS_SAFE= yes
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index fadf403a9bff..e7f4534a0326 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
USE_ICONV= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268 libtool:22
+USE_AUTOTOOLS= aclocal autoheader automake autoconf libtool
ACLOCAL_ARGS= -I m4
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-doxygen --disable-dot --disable-gengetopt \
diff --git a/finance/openhbci/Makefile b/finance/openhbci/Makefile
index 2409b382d950..299efd813ac8 100644
--- a/finance/openhbci/Makefile
+++ b/finance/openhbci/Makefile
@@ -13,7 +13,7 @@ DISTNAME= openhbci-0.9.17-2
MAINTAINER= ports@FreeBSD.org
COMMENT= HBCI is a bank-independent homebanking standard
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
WRKSRC= ${WRKDIR}/${PORTNAME}-0.9.17
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/finance/qhacc/Makefile b/finance/qhacc/Makefile
index 36b1b9330f9e..3efa3177ff4c 100644
--- a/finance/qhacc/Makefile
+++ b/finance/qhacc/Makefile
@@ -16,7 +16,7 @@ COMMENT= Simple QT-based financial manager
RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_QT_VER= 3
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/finance/quantlib/Makefile b/finance/quantlib/Makefile
index 9339927cf015..ead85b0e4203 100644
--- a/finance/quantlib/Makefile
+++ b/finance/quantlib/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= boost_thread.4:${PORTSDIR}/devel/boost-libs
WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" LDFLAGS="${PTHREAD_LIBS} -L${LOCALBASE}/lib"
USE_LDCONFIG= yes