aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-12 03:26:56 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-12 03:26:56 +0000
commitc3d8037aeba75366ed06e02fbc981e15b46e7d0a (patch)
tree6074bae79118b7d7d4d3d3a8ac0a4dcd65f18f8b /finance
parentb286f01b6c3af5d674e10da33f8eda0c2011007b (diff)
Notes
Diffstat (limited to 'finance')
-rw-r--r--finance/khacc/Makefile2
-rw-r--r--finance/ktoblzcheck/Makefile2
-rw-r--r--finance/qhacc/Makefile2
-rw-r--r--finance/quantlib/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/finance/khacc/Makefile b/finance/khacc/Makefile
index d0f3a5ffbfd9..1e1d7d196c07 100644
--- a/finance/khacc/Makefile
+++ b/finance/khacc/Makefile
@@ -23,7 +23,7 @@ USE_GMAKE= yes
WANT_AUTOMAKE_VER= 19
WANT_AUTOCONF_VER= 259
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-qhacc-config=${X11BASE}/bin
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"
diff --git a/finance/ktoblzcheck/Makefile b/finance/ktoblzcheck/Makefile
index 47035c7dd9ae..cc6b660362a4 100644
--- a/finance/ktoblzcheck/Makefile
+++ b/finance/ktoblzcheck/Makefile
@@ -21,7 +21,7 @@ EXTRACT_DEPENDS=unzip:${PORTSDIR}/archivers/unzip
USE_GMAKE= yes
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIBS= yes
MAN1= ktoblzcheck.1
diff --git a/finance/qhacc/Makefile b/finance/qhacc/Makefile
index adaff592d32b..be361e31add7 100644
--- a/finance/qhacc/Makefile
+++ b/finance/qhacc/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_REINPLACE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-qt-moc=${QT_PREFIX}/bin \
--with-qt-libs=${QT_PREFIX}/lib
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
diff --git a/finance/quantlib/Makefile b/finance/quantlib/Makefile
index cd6170d22941..4dfc4dbe336c 100644
--- a/finance/quantlib/Makefile
+++ b/finance/quantlib/Makefile
@@ -22,7 +22,7 @@ WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
USE_GCC= 3.3
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" LDFLAGS="${PTHREAD_LIBS}"
INSTALLS_SHLIB= yes