aboutsummaryrefslogtreecommitdiff
path: root/french/daCode/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-03 01:17:45 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-03 01:17:45 +0000
commitd40d453820c61a8fcbe7d49139967f206248b920 (patch)
treeb620833a1053d8a06bab74b31ca2d336cb6333d1 /french/daCode/Makefile
parentce8252411d9e3165692c1eff406dce1a5bb694ca (diff)
Notes
Diffstat (limited to 'french/daCode/Makefile')
-rw-r--r--french/daCode/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/french/daCode/Makefile b/french/daCode/Makefile
new file mode 100644
index 000000000000..141839732bb1
--- /dev/null
+++ b/french/daCode/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: daCode-1.2.0
+# Date created: 4 September 2002
+# Whom: Sebastien Gioria <gioria@FreeBSD.ORG>
+#
+# $FreeBSD$
+#
+
+PORTNAME= daCode
+PORTVERSION= 1.2.0
+CATEGORIES= french
+MASTER_SITES= http://switch.dl.sourceforge.net/sourceforge/dacode/
+
+MAINTAINER= gioria@FreeBSD.org
+
+RUN_DEPENDS+= ${LOCALBASE}/sbin/httpd:${PORTSDIR}/www/apache13 \
+ ${LOCALBASE}/libexec/apache/libphp3.so:${PORTSDIR}/lang/php3
+
+NO_BUILD= yes
+
+do-install:
+ ${ECHO} "Installing in ${PREFIX}/www/dadode"
+ ${MKDIR} ${PREFIX}/www/dacode
+ ${CP} -R ${WRKSRC}/* ${PREFIX}/www/dacode
+ ${CHOWN} -R www:www ${PREFIX}/www/dacode
+
+post-install:
+ @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${PKGMESSAGE}
+
+.include <bsd.port.mk>