aboutsummaryrefslogtreecommitdiff
path: root/ftp/curl/Makefile
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2006-12-13 12:41:35 +0000
committerPeter Pentchev <roam@FreeBSD.org>2006-12-13 12:41:35 +0000
commit64e068d25c1370f67d2f0d779ac1719f9bc5d137 (patch)
treee8e79d2b112a29862848aa733e4b3f9387c78d2e /ftp/curl/Makefile
parent68ee2dd59c7dc7173d1688b825cc1c5a70f097c1 (diff)
Notes
Diffstat (limited to 'ftp/curl/Makefile')
-rw-r--r--ftp/curl/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 755b5f772c9c..732bea073e60 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= curl
-PORTVERSION= 7.15.5
-PORTREVISION= 1
+PORTVERSION= 7.16.0
CATEGORIES= ftp ipv6 www
MASTER_SITES= http://curl.haxx.se/download/ \
${MASTER_SITE_SOURCEFORGE} \
@@ -40,7 +39,7 @@ MAN3= curl_easy_cleanup.3 curl_easy_duphandle.3 \
libcurl-multi.3 libcurl-share.3 libcurl-tutorial.3
USE_LDCONFIG= yes
-SHLIB_VER= 3
+SHLIB_VER= 4
MAKE_ENV= SHLIB_VER="${SHLIB_VER}"
PLIST_SUB= SHLIB_VER="${SHLIB_VER}"