aboutsummaryrefslogtreecommitdiff
path: root/ftp/curl/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2005-03-14 20:33:30 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2005-03-14 20:33:30 +0000
commitb1bac771089a7ba1e3c91009ea5a9ff32d9a0da7 (patch)
treea91829dcbe3a1a3d4d09e49cd8b05f222a2640dc /ftp/curl/Makefile
parent5dd3ed271eaeb1f79e032a679629785471c077e8 (diff)
downloadports-b1bac771089a7ba1e3c91009ea5a9ff32d9a0da7.tar.gz
ports-b1bac771089a7ba1e3c91009ea5a9ff32d9a0da7.zip
Notes
Diffstat (limited to 'ftp/curl/Makefile')
-rw-r--r--ftp/curl/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 0b309745bbc7..fd396654795f 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -7,7 +7,7 @@
PORTNAME= curl
PORTVERSION= 7.13.1
-#PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= ftp ipv6 www
MASTER_SITES= http://curl.haxx.se/download/ \
${MASTER_SITE_SOURCEFORGE} \
@@ -69,13 +69,13 @@ CONFIGURE_ARGS += --with-krb4=/usr
.if !defined(WITHOUT_LIBIDN) && (defined(WITH_LIBIDN) || exists(${LOCALBASE}/lib/libidn.so))
LIB_DEPENDS+= idn.16:${PORTSDIR}/devel/libidn
-CONFIGURE_ARGS+= --with-libidn=${LOCALBASE}
+CONFIGURE_ARGS+= --with-libidn=${LOCALBASE}
.else
-CONFIGURE_ARGS+= --without-libidn
+CONFIGURE_ARGS+= --without-libidn
.endif
.if defined(WITH_CURL_DEBUG)
-CONFIGURE_ARGS+= --enable-debug
+CONFIGURE_ARGS+= --enable-debug
.endif
# Setting LC_ALL=C is a kludge; maybe curl/libcurl shouldn't actually use
@@ -86,7 +86,7 @@ test: build
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}
- ${CP} -r ${WRKSRC}/docs/* ${DOCSDIR}/
+ ${CP} -r ${WRKSRC}/docs/* ${DOCSDIR}/
.endif
.include <bsd.port.post.mk>