aboutsummaryrefslogtreecommitdiff
path: root/ftp/curl
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2014-05-22 17:52:50 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2014-05-22 17:52:50 +0000
commitdad56de5a670b62a15d24e7dbae4e005d833c193 (patch)
treecb9fcab43c30078cc7c1a87736947463ae62e778 /ftp/curl
parent4001593f3b06a69c3965166a84a2acd067354e70 (diff)
downloadports-dad56de5a670b62a15d24e7dbae4e005d833c193.tar.gz
ports-dad56de5a670b62a15d24e7dbae4e005d833c193.zip
Notes
Diffstat (limited to 'ftp/curl')
-rw-r--r--ftp/curl/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 6c9e2b17f75d..ab3dac25a35a 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -3,6 +3,7 @@
PORTNAME= curl
PORTVERSION= 7.36.0
+PORTREVISION= 1
CATEGORIES= ftp www
MASTER_SITES= http://curl.haxx.se/download/ \
LOCAL/sunpoet
@@ -106,8 +107,9 @@ LIBSSH2_CONFIGURE_OFF= --without-libssh2
LIBSSH2_CONFIGURE_ON= --with-libssh2=${LOCALBASE}
LIBSSH2_LIB_DEPENDS= libssh2.so:${PORTSDIR}/security/libssh2
NSS_CONFIGURE_OFF= --without-nss
-NSS_CONFIGURE_ON= --with-nss=${LOCALBASE}
+NSS_CONFIGURE_ON= --with-nss=yes
NSS_LIB_DEPENDS= libnss3.so:${PORTSDIR}/security/nss
+NSS_USES= pkgconfig
OPENSSL_CONFIGURE_OFF= --without-ssl
OPENSSL_CONFIGURE_ON= --with-ssl=${OPENSSLBASE}
OPENSSL_CPPFLAGS= -I${OPENSSLINC}