aboutsummaryrefslogtreecommitdiff
path: root/ftp/gftp/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-05-17 19:52:14 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-05-17 19:52:14 +0000
commit1c1aaf40a32cc5ba24880bce01bd696152380995 (patch)
tree9362dfaf14a6b6a74317e7152ca57589d2a601d0 /ftp/gftp/Makefile
parent8e87286505567e35dcd98ac717e0164309a56868 (diff)
downloadports-1c1aaf40a32cc5ba24880bce01bd696152380995.tar.gz
ports-1c1aaf40a32cc5ba24880bce01bd696152380995.zip
Notes
Diffstat (limited to 'ftp/gftp/Makefile')
-rw-r--r--ftp/gftp/Makefile16
1 files changed, 10 insertions, 6 deletions
diff --git a/ftp/gftp/Makefile b/ftp/gftp/Makefile
index 216ba6b57eb7..5f4bf92a4fda 100644
--- a/ftp/gftp/Makefile
+++ b/ftp/gftp/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: gftp
-# Version required: 1.13
+# Version required: 2.0.1
# Date Created: 21 Feb 1999
# Whom: Damjan Marion <dmarion@open.hr>
#
-# $Id: Makefile,v 1.1.1.1 1999/04/03 01:38:52 steve Exp $
+# $Id: Makefile,v 1.2 1999/04/27 00:37:35 taoka Exp $
#
-DISTNAME= gftp-1.13
+DISTNAME= gftp-2.0.1
CATEGORIES= net
MASTER_SITES= http://www.newwave.net/~masneyb/
@@ -17,10 +17,14 @@ LIB_DEPENDS= gtk12.1:${PORTSDIR}/x11-toolkits/gtk12
USE_AUTOCONF= yes
USE_X_PREFIX= yes
-post-install:
- strip ${PREFIX}/bin/gftp
-
pre-install:
find ${WRKSRC} -name \*.orig -exec ${RM} -f \{} \;
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gftp ${PREFIX}/bin
+ @${MKDIR} ${PREFIX}/share/gftp
+.for i in sample.gftp/*
+ ${INSTALL_DATA} ${WRKSRC}/$i ${PREFIX}/share/gftp
+.endfor
+
.include <bsd.port.mk>