aboutsummaryrefslogtreecommitdiff
path: root/ftp/gwget/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2004-11-27 20:12:56 +0000
committerMichael Johnson <ahze@FreeBSD.org>2004-11-27 20:12:56 +0000
commita71b91d3f754a3152104a88c125c60c7e1d07c6f (patch)
tree146aee297756ed0e01a989688f620ac57e128427 /ftp/gwget/Makefile
parent56d44d1f15b9b1b4da0a0a17964bbc28ed6c7a6a (diff)
Notes
Diffstat (limited to 'ftp/gwget/Makefile')
-rw-r--r--ftp/gwget/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/ftp/gwget/Makefile b/ftp/gwget/Makefile
index 25796efaeb68..54f320cec5df 100644
--- a/ftp/gwget/Makefile
+++ b/ftp/gwget/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= gwget
-PORTVERSION= 0.90
-PORTREVISION= 2
+PORTVERSION= 0.91
CATEGORIES= ftp www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= gwget
+MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= radek@raadradd.com
COMMENT= A download manager for GNOME, based on wget
@@ -22,6 +21,8 @@ USE_REINPLACE= yes
USE_X_PREFIX= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+
+GCONF_SCHEMAS= gwget.schemas
EPHY_VER= 1.4
.include <bsd.port.pre.mk>
@@ -42,7 +43,7 @@ PLIST_SUB+= EPIPHANY:="@comment "
.endif # defined(WITH_EPIPHANY)
post-patch:
- @${REINPLACE_CMD} -e 's|epiphany/extensions|epiphany-${EPHY_VER}/extensions|' \
- ${WRKSRC}/epiphany-extension/Makefile.in
+ @${REINPLACE_CMD} -e 's|epiphany/extensions|epiphany-${EPHY_VER}/extensions|' \
+ ${WRKSRC}/epiphany-extension/Makefile.in
.include <bsd.port.post.mk>