aboutsummaryrefslogtreecommitdiff
path: root/ftp/jftpgw/Makefile
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2001-07-15 13:30:20 +0000
committerStefan Eßer <se@FreeBSD.org>2001-07-15 13:30:20 +0000
commit8c7120c228c4389aad4a8a4ea2c4ef09a96932d0 (patch)
treef2353f970c931c79c244c486c7f942b8f158b034 /ftp/jftpgw/Makefile
parentce8cdca7f64968b95611c9b2574eef125f6659fe (diff)
Notes
Diffstat (limited to 'ftp/jftpgw/Makefile')
-rw-r--r--ftp/jftpgw/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/ftp/jftpgw/Makefile b/ftp/jftpgw/Makefile
new file mode 100644
index 000000000000..565bba225f4f
--- /dev/null
+++ b/ftp/jftpgw/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: jftpgw
+# Date created: Sun Jul 15 13:19:01 CEST 2001
+# Whom: se
+#
+# $FreeBSD$
+#
+
+PORTNAME= jftpgw
+PORTVERSION= 0.0.13a
+CATEGORIES= ftp
+MASTER_SITES= http://www.mcknight.de/jftpgw/
+
+MAINTAINER= se@FreeBSD.org
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-confpath=${PREFIX}/etc \
+ --with-logpath=/var/log \
+ --enable-crypt \
+# --enable-sftp
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/jftpgw ${PREFIX}/sbin/
+ ${INSTALL_DATA} ${WRKSRC}/jftpgw.conf.sample ${PREFIX}/etc/
+ @${SED} -e 's:@PREFIX@:${PREFIX}:g' \
+ ${FILESDIR}/jftpgw.sh.in > ${FILESDIR}/jftpgw.sh
+ ${INSTALL_SCRIPT} ${FILESDIR}/jftpgw.sh ${PREFIX}/etc/rc.d
+
+.include <bsd.port.mk>