aboutsummaryrefslogtreecommitdiff
path: root/ftp/llnlxftp/Makefile
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2011-08-28 05:22:32 +0000
committerCy Schubert <cy@FreeBSD.org>2011-08-28 05:22:32 +0000
commit1bc08b5a27995bfdd58f4f2f54dc1e80092a2d6d (patch)
tree02287c70eb13fb78f831302dc4ed819996ecb27e /ftp/llnlxftp/Makefile
parente8ca7f0e4fecbebbe55183fcd3d09a06f9370eb9 (diff)
Notes
Diffstat (limited to 'ftp/llnlxftp/Makefile')
-rw-r--r--ftp/llnlxftp/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/ftp/llnlxftp/Makefile b/ftp/llnlxftp/Makefile
new file mode 100644
index 000000000000..99af72fac657
--- /dev/null
+++ b/ftp/llnlxftp/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: llnlxftp
+# Date created: 9 November 1997
+# Whom: Dima Ruban <dima@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= llnlxftp
+PORTVERSION= 2.1
+PORTREVISION= 3
+CATEGORIES= ftp
+MASTER_SITES= https://computing.llnl.gov/resources/xdir/
+DISTNAME= llnlxftp2.1
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= cy@FreeBSD.org
+COMMENT= Motif FTP client
+
+PLIST_FILES= bin/xftp lib/X11/app-defaults/XFtp
+WRKSRC= ${WRKDIR}/llnlxftp2.1/sources
+USE_MOTIF= yes
+USE_IMAKE= yes
+USE_XORG= ice sm x11 xext xp xt
+
+MAN1= xftp.1
+
+.include <bsd.port.mk>