aboutsummaryrefslogtreecommitdiff
path: root/ftp/ncftp/Makefile
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1996-06-20 15:17:28 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1996-06-20 15:17:28 +0000
commit0d62dab1aca01e56c116049a1a49f40da85c0a18 (patch)
tree157c7576d7655fee3a7aff2911e9f775be048eb3 /ftp/ncftp/Makefile
parentde7b5852d54940a7d9bb004940c2859a3b906096 (diff)
downloadports-0d62dab1aca01e56c116049a1a49f40da85c0a18.tar.gz
ports-0d62dab1aca01e56c116049a1a49f40da85c0a18.zip
Notes
Diffstat (limited to 'ftp/ncftp/Makefile')
-rw-r--r--ftp/ncftp/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/ftp/ncftp/Makefile b/ftp/ncftp/Makefile
new file mode 100644
index 000000000000..02069a96a993
--- /dev/null
+++ b/ftp/ncftp/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: ncftp2
+# Version required: 1.9.5
+# Date created: 20 Jun 1996
+# Whom: jkh
+#
+# $Id$
+#
+
+DISTNAME= ncftp-1.9.5
+CATEGORIES+= net
+MASTER_SITES= ftp://ftp.probe.net/pub/ncftp/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= jkh@FreeBSD.ORG
+
+do-install:
+ cd ${WRKSRC}; $(INSTALL) -c $(STRIP) -o $(BINOWN) -g $(BINGRP) -m $(BINMODE) ncftp $(PREFIX)/bin
+ cd ${WRKSRC}; $(INSTALL) -c -o $(BINOWN) -g $(BINGRP) -m 644 ncftp.1 $(PREFIX)/man/man1
+
+.include <bsd.port.mk>