aboutsummaryrefslogtreecommitdiff
path: root/ftp/p5-Net-FTP-Recursive/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2005-04-11 08:25:24 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2005-04-11 08:25:24 +0000
commitf8657ef3943adc0ac1a3fd39e46b491092d254c8 (patch)
treec03d427e20f8f74d2cbfa6c8dd3b44dbf4ca2a51 /ftp/p5-Net-FTP-Recursive/Makefile
parent3f2ac9f26d19a6f3945498fdca031cb490bc89f4 (diff)
Notes
Diffstat (limited to 'ftp/p5-Net-FTP-Recursive/Makefile')
-rw-r--r--ftp/p5-Net-FTP-Recursive/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/ftp/p5-Net-FTP-Recursive/Makefile b/ftp/p5-Net-FTP-Recursive/Makefile
new file mode 100644
index 000000000000..ee698e54fdca
--- /dev/null
+++ b/ftp/p5-Net-FTP-Recursive/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Net-FTP-Recursive
+# Date Created: 11 April, 2005
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-FTP-Recursive
+PORTVERSION= 1.11
+CATEGORIES= ftp perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/J/JD/JDLEE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl module to provide recursive FTP client class
+
+BUILD_DEPENDS= ${SITE_PERL}/Net/FTP.pm:${PORTSDIR}/net/p5-Net
+RUN_DEPENDS= ${SITE_PERL}/Net/FTP.pm:${PORTSDIR}/net/p5-Net
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::FTP::Recursive.3
+
+.include <bsd.port.mk>