aboutsummaryrefslogtreecommitdiff
path: root/ftp/wu-ftpd/files/patch-am
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1997-01-30 17:00:56 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1997-01-30 17:00:56 +0000
commit624195f0764367c99cc3c640d7fcda1f86a322e4 (patch)
tree453a32509d088cc39a5467b701a4ef68bbd788da /ftp/wu-ftpd/files/patch-am
parenta2310bfff12e0a7862e86428194028429716f4cb (diff)
Notes
Diffstat (limited to 'ftp/wu-ftpd/files/patch-am')
-rw-r--r--ftp/wu-ftpd/files/patch-am44
1 files changed, 44 insertions, 0 deletions
diff --git a/ftp/wu-ftpd/files/patch-am b/ftp/wu-ftpd/files/patch-am
new file mode 100644
index 000000000000..54655a677dee
--- /dev/null
+++ b/ftp/wu-ftpd/files/patch-am
@@ -0,0 +1,44 @@
+*** src/makefiles/Makefile.fbs.orig Thu Jan 16 11:27:58 1997
+--- src/makefiles/Makefile.fbs Thu Jan 30 17:50:47 1997
+***************
+*** 1,8 ****
+ CC = cc
+ IFLAGS = -I.. -I../support
+ LFLAGS = -L../support -s
+! CFLAGS = -O ${IFLAGS} ${LFLAGS}
+! LIBES = -lsupport -lcrypt
+ LIBC = /usr/lib/libc.a
+ LINTFLAGS=
+ LKERB = -lauth -lckrb -lkrb -ldes
+--- 1,8 ----
+ CC = cc
+ IFLAGS = -I.. -I../support
+ LFLAGS = -L../support -s
+! CFLAGS += ${IFLAGS} ${LFLAGS}
+! LIBES = -lsupport -lutil -lskey -lmd -lcrypt
+ LIBC = /usr/lib/libc.a
+ LINTFLAGS=
+ LKERB = -lauth -lckrb -lkrb -ldes
+***************
+*** 10,19 ****
+
+ SRCS = ftpd.c ftpcmd.c glob.c logwtmp.c popen.c vers.c access.c extensions.c \
+ realpath.c acl.c private.c authenticate.c conversions.c hostacc.c \
+! sigfix.c
+ OBJS = ftpd.o ftpcmd.o glob.o logwtmp.o popen.o vers.o access.o extensions.o \
+ realpath.o acl.o private.o authenticate.o conversions.o hostacc.o \
+! sigfix.o
+
+ all: ftpd ftpcount ftpshut ckconfig
+
+--- 10,19 ----
+
+ SRCS = ftpd.c ftpcmd.c glob.c logwtmp.c popen.c vers.c access.c extensions.c \
+ realpath.c acl.c private.c authenticate.c conversions.c hostacc.c \
+! sigfix.c skey-stuff.c
+ OBJS = ftpd.o ftpcmd.o glob.o logwtmp.o popen.o vers.o access.o extensions.o \
+ realpath.o acl.o private.o authenticate.o conversions.o hostacc.o \
+! sigfix.o skey-stuff.o
+
+ all: ftpd ftpcount ftpshut ckconfig
+