aboutsummaryrefslogtreecommitdiff
path: root/ftp/xrmftp/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-04-01 12:31:44 +0000
committerWill Andrews <will@FreeBSD.org>2000-04-01 12:31:44 +0000
commitcb2b64d73c6ed8a1ad72df002e807a237a3e0860 (patch)
tree2187f9f831f3d8bcfd130bbc55e90156d53ff47d /ftp/xrmftp/Makefile
parent716e635c4ee834a8423cda2533d712725d4a311a (diff)
downloadports-cb2b64d73c6ed8a1ad72df002e807a237a3e0860.tar.gz
ports-cb2b64d73c6ed8a1ad72df002e807a237a3e0860.zip
Notes
Diffstat (limited to 'ftp/xrmftp/Makefile')
-rw-r--r--ftp/xrmftp/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/ftp/xrmftp/Makefile b/ftp/xrmftp/Makefile
new file mode 100644
index 000000000000..de004489324e
--- /dev/null
+++ b/ftp/xrmftp/Makefile
@@ -0,0 +1,30 @@
+# New ports collection Makefile for: xrmftp
+# Version required: 1.2.4
+# Date created: 28 March 2000
+# Whom: Matt Heckaman <matt@LUCIDA.QC.CA>
+#
+# $FreeBSD$
+#
+
+DISTNAME= xrmftp-1.2.4
+CATEGORIES= ftp
+MASTER_SITES= http://www.mat.uni.torun.pl/~rafmet/ \
+ ftp://ftp.netspring.net/pub/people/rafal-metkowski/
+EXTRACT_SUFX= .src.tgz
+
+MAINTAINER= matt@LUCIDA.QC.CA
+
+LIB_DEPENDS= xforms.0:${PORTSDIR}/x11-toolkits/xforms
+
+USE_X_PREFIX= yes
+WRKSRC= ${WRKDIR}/xrmftp-1.2.4.src
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/doc/${DISTNAME}
+ ${INSTALL_PROGRAM} ${WRKSRC}/xrmftp ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/CHANGES ${PREFIX}/share/doc/${DISTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/COPYING ${PREFIX}/share/doc/${DISTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/FIXED-BUGS ${PREFIX}/share/doc/${DISTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/${DISTNAME}
+
+.include <bsd.port.mk>