aboutsummaryrefslogtreecommitdiff
path: root/ftp
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2010-04-03 10:44:36 +0000
committerPeter Pentchev <roam@FreeBSD.org>2010-04-03 10:44:36 +0000
commit29863648e3d55a1df8635d93b18e22c74273d9a3 (patch)
tree318f5aebb7be8887ecfcc982de8845cb53f4c5e8 /ftp
parent130db9c13e9b6bc169c92e3612444205da7a7352 (diff)
downloadports-29863648e3d55a1df8635d93b18e22c74273d9a3.tar.gz
ports-29863648e3d55a1df8635d93b18e22c74273d9a3.zip
Notes
Diffstat (limited to 'ftp')
-rw-r--r--ftp/curlpp/Makefile3
-rw-r--r--ftp/fpc-libcurl/Makefile2
-rw-r--r--ftp/ocaml-ocurl/Makefile3
-rw-r--r--ftp/py-curl/Makefile3
-rw-r--r--ftp/rexx-curl/Makefile4
-rw-r--r--ftp/urlgfe/Makefile4
-rw-r--r--ftp/wmget/Makefile4
7 files changed, 13 insertions, 10 deletions
diff --git a/ftp/curlpp/Makefile b/ftp/curlpp/Makefile
index 535523a0d524..8e2596fe34b5 100644
--- a/ftp/curlpp/Makefile
+++ b/ftp/curlpp/Makefile
@@ -8,6 +8,7 @@
PORTNAME= curlpp
PORTVERSION= 0.7.3
+PORTREVISION= 1
CATEGORIES= ftp
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE} \
http://rrette.com/files/curlpp/curlpp-${PORTVERSION:R}/
@@ -15,7 +16,7 @@ MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE} \
MAINTAINER= roam@FreeBSD.org
COMMENT= A C++ wrapper for libcurl
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/ftp/fpc-libcurl/Makefile b/ftp/fpc-libcurl/Makefile
index b2a2d8841086..fa9fc66970ff 100644
--- a/ftp/fpc-libcurl/Makefile
+++ b/ftp/fpc-libcurl/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= ftp lang
PKGNAMESUFFIX= -libcurl
diff --git a/ftp/ocaml-ocurl/Makefile b/ftp/ocaml-ocurl/Makefile
index 2ede1c40a8a9..041ae1c730c6 100644
--- a/ftp/ocaml-ocurl/Makefile
+++ b/ftp/ocaml-ocurl/Makefile
@@ -5,6 +5,7 @@
PORTNAME= ocurl
PORTVERSION= 0.5.2
+PORTREVISION= 1
CATEGORIES= ftp
MASTER_SITES= SF
PKGNAMEPREFIX= ocaml-
@@ -17,7 +18,7 @@ BUILD_DEPENDS= ocamlc:${PORTSDIR}/lang/ocaml \
ocamlfind:${PORTSDIR}/devel/ocaml-findlib
RUN_DEPENDS= ocamlc:${PORTSDIR}/lang/ocaml \
ocamlfind:${PORTSDIR}/devel/ocaml-findlib
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GMAKE= yes
diff --git a/ftp/py-curl/Makefile b/ftp/py-curl/Makefile
index 71ba13c51066..8c66e9dc5740 100644
--- a/ftp/py-curl/Makefile
+++ b/ftp/py-curl/Makefile
@@ -7,6 +7,7 @@
PORTNAME= curl
PORTVERSION= 7.19.0
+PORTREVISION= 1
CATEGORIES= ftp python
MASTER_SITES= http://pycurl.sourceforge.net/download/ \
http://pycurl.sourceforge.net/download/00-OLD-VERSIONS/
@@ -16,7 +17,7 @@ DISTNAME= py${PORTNAME}-${PORTVERSION}
MAINTAINER= wenheping@gmail.com
COMMENT= Python interface to libcurl
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
DOCSDIR= ${PREFIX}/share/doc/py-curl
EXAMPLESDIR= ${PREFIX}/share/examples/py-curl
diff --git a/ftp/rexx-curl/Makefile b/ftp/rexx-curl/Makefile
index 1da6e6379d0c..da0bf73fa233 100644
--- a/ftp/rexx-curl/Makefile
+++ b/ftp/rexx-curl/Makefile
@@ -8,7 +8,7 @@
PORTNAME= curl
PORTVERSION= 1.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= ftp
MASTER_SITES= SF/rexx${PORTNAME}/rexx${PORTNAME}/${PORTVERSION}
PKGNAMEPREFIX= rexx-
@@ -18,7 +18,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= External function package providing an interface to the cURL package
BUILD_DEPENDS= rexx:${PORTSDIR}/lang/rexx-regina
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
RUN_DEPENDS= rexx:${PORTSDIR}/lang/rexx-regina
USE_GMAKE= yes
diff --git a/ftp/urlgfe/Makefile b/ftp/urlgfe/Makefile
index 2bd527654fd1..24839b97ded3 100644
--- a/ftp/urlgfe/Makefile
+++ b/ftp/urlgfe/Makefile
@@ -7,14 +7,14 @@
PORTNAME= urlgfe
PORTVERSION= 0.7.1
-PORTREVISION?= 12
+PORTREVISION?= 13
CATEGORIES= ftp www
MASTER_SITES= SF/urlget/Urlgfe%20%28legacy%29/${PORTVERSION}
MAINTAINER= chip-set@mail.ru
COMMENT= A download manager
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
USE_GNOME= gtk20 lthack
WANT_GNOME= yes
diff --git a/ftp/wmget/Makefile b/ftp/wmget/Makefile
index b5bd19200a49..66c910a39d3a 100644
--- a/ftp/wmget/Makefile
+++ b/ftp/wmget/Makefile
@@ -6,7 +6,7 @@
PORTNAME= wmget
PORTVERSION= 0.6.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= ftp
MASTER_SITES= http://amtrickey.net/download/
DISTNAME= ${PORTNAME}-${PORTVERSION}-src
@@ -14,7 +14,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}-src
MAINTAINER= uspoerlein@gmail.com
COMMENT= Dock app for Window Maker providing wget functionality
-LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl
USE_XORG= x11 xpm
USE_GMAKE= yes