aboutsummaryrefslogtreecommitdiff
path: root/ftp
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /ftp
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'ftp')
-rw-r--r--ftp/frox/Makefile2
-rw-r--r--ftp/muddleftpd/Makefile2
-rw-r--r--ftp/ocaml-ocurl/Makefile2
-rw-r--r--ftp/oftpd/Makefile2
-rw-r--r--ftp/quftp/Makefile2
-rw-r--r--ftp/wgetpro/Makefile2
-rw-r--r--ftp/wput/Makefile2
-rw-r--r--ftp/wzdftpd/Makefile2
-rw-r--r--ftp/yafc/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/ftp/frox/Makefile b/ftp/frox/Makefile
index 410d059ff8a7..850fa89b4f9e 100644
--- a/ftp/frox/Makefile
+++ b/ftp/frox/Makefile
@@ -19,7 +19,7 @@ COMMENT= Transparent FTP proxy with caching support
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
USE_RC_SUBR= yes
RC_DIR?= ${PREFIX}/etc/rc.d
diff --git a/ftp/muddleftpd/Makefile b/ftp/muddleftpd/Makefile
index 8dd6b0c3a637..7da0328f8251 100644
--- a/ftp/muddleftpd/Makefile
+++ b/ftp/muddleftpd/Makefile
@@ -18,7 +18,7 @@ COMMENT= A new ftp server that can perform a variety of ftp tasks
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --without-authsmb
MAN1= ftpwho.1 muddleftpd.1 mudpasswd.1
diff --git a/ftp/ocaml-ocurl/Makefile b/ftp/ocaml-ocurl/Makefile
index 75e14a639d7d..badb67aa9cb1 100644
--- a/ftp/ocaml-ocurl/Makefile
+++ b/ftp/ocaml-ocurl/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= curl.3:${PORTSDIR}/ftp/curl
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+="--with-findlib"
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
PKGDEINSTALL= ${PKGINSTALL}
FINDLIB_PKGNAME=${PORTNAME:S/o//}
diff --git a/ftp/oftpd/Makefile b/ftp/oftpd/Makefile
index e29782eb2fed..2dc33a2e6149 100644
--- a/ftp/oftpd/Makefile
+++ b/ftp/oftpd/Makefile
@@ -16,7 +16,7 @@ COMMENT= A threaded, anonymous only FTP server designed for security
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN8= oftpd.8
PORTDOCS= README AUTHORS ChangeLog NEWS TODO BUGS
diff --git a/ftp/quftp/Makefile b/ftp/quftp/Makefile
index 600947491ccb..9aafbe64e7b9 100644
--- a/ftp/quftp/Makefile
+++ b/ftp/quftp/Makefile
@@ -22,7 +22,7 @@ USE_REINPLACE= yes
CFLAGS+= ${PTHREAD_CFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}
CONFIGURE_ENV= CFLAGS="${CFLAGS}"
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= quftp.1
PLIST_FILES= bin/quftp
diff --git a/ftp/wgetpro/Makefile b/ftp/wgetpro/Makefile
index a36ab7dd9c16..2ec8b1a1f642 100644
--- a/ftp/wgetpro/Makefile
+++ b/ftp/wgetpro/Makefile
@@ -21,7 +21,7 @@ USE_GETOPT_LONG= yes
USE_OPENSSL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
.if defined(WITHOUT_NLS)
diff --git a/ftp/wput/Makefile b/ftp/wput/Makefile
index 85382b770ca5..0ca7d1fdc7f3 100644
--- a/ftp/wput/Makefile
+++ b/ftp/wput/Makefile
@@ -22,7 +22,7 @@ USE_GETOPT_LONG= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= LIBS="${LDFLAGS}"
PLIST_FILES= bin/wput
diff --git a/ftp/wzdftpd/Makefile b/ftp/wzdftpd/Makefile
index 89cf537106ca..224178b492d8 100644
--- a/ftp/wzdftpd/Makefile
+++ b/ftp/wzdftpd/Makefile
@@ -21,7 +21,7 @@ GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS+= --without-pam
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PKGMESSAGE= ${WRKDIR}/pkg-message
OPTIONS= UTF8 "Enable UTF8 support" off \
diff --git a/ftp/yafc/Makefile b/ftp/yafc/Makefile
index 2689ab664545..ae7980587f86 100644
--- a/ftp/yafc/Makefile
+++ b/ftp/yafc/Makefile
@@ -17,7 +17,7 @@ COMMENT= Yet another ftp client. Similar to ftp(1)
USE_BZIP2= yes
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-socks4=no --with-socks5=no --with-krb4=no \
--with-krb5=no --with-gssapi=no