aboutsummaryrefslogtreecommitdiff
path: root/ftp
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2020-08-08 10:17:25 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2020-08-08 10:17:25 +0000
commitb29232dc2b465660113b90e5465165a1d95d1c51 (patch)
tree3172edae918224bfc76c722aa2a5dd7cd6659be8 /ftp
parent0364114f4e7f11a9d218be778a9629272f75b7da (diff)
downloadports-b29232dc2b465660113b90e5465165a1d95d1c51.tar.gz
ports-b29232dc2b465660113b90e5465165a1d95d1c51.zip
Cosmetic change
Notes
Notes: svn path=/head/; revision=544387
Diffstat (limited to 'ftp')
-rw-r--r--ftp/curl/Makefile40
1 files changed, 20 insertions, 20 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 078df16e256d..6354bf1c70e5 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -13,6 +13,26 @@ COMMENT= Command line tool and library for transferring data with URLs
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/COPYING
+USES= cpe libtool localbase pathfix perl5 shebangfix tar:xz
+USE_PERL5= build
+
+CONFIGURE_ARGS= --disable-werror \
+ --with-fish-functions-dir=${LOCALBASE}/share/fish/completions \
+ --with-zsh-functions-dir=${LOCALBASE}/share/zsh/site-functions
+CONFIGURE_ENV= LOCALBASE=${LOCALBASE} \
+ ac_cv_func_SSLv2_client_method=no
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
+TEST_TARGET= test
+USE_LDCONFIG= yes
+
+CPE_VENDOR= haxx
+
+DOCS= BUGS FAQ FEATURES INSTALL KNOWN_BUGS MAIL-ETIQUETTE RESOURCES \
+ THANKS TODO TheArtOfHttpScripting options-in-versions
+
+SHEBANG_FILES= */*.pl
+
OPTIONS_DEFINE= ALTSVC BROTLI CA_BUNDLE COOKIES CURL_DEBUG DEBUG DOCS EXAMPLES IDN IPV6 METALINK NTLM PROXY PSL TLS_SRP
OPTIONS_GROUP= PROTOCOL
OPTIONS_RADIO= SSL
@@ -43,26 +63,6 @@ SMTP_DESC= SMTP/SMTPS support
THREADED_RESOLVER_DESC= Threaded DNS resolver
TLS_SRP_DESC= TLS-SRP (Secure Remote Password) support
-USES= cpe libtool localbase pathfix perl5 shebangfix tar:xz
-USE_PERL5= build
-
-CONFIGURE_ARGS= --disable-werror \
- --with-fish-functions-dir=${LOCALBASE}/share/fish/completions \
- --with-zsh-functions-dir=${LOCALBASE}/share/zsh/site-functions
-CONFIGURE_ENV= LOCALBASE=${LOCALBASE} \
- ac_cv_func_SSLv2_client_method=no
-GNU_CONFIGURE= yes
-INSTALL_TARGET= install-strip
-TEST_TARGET= test
-USE_LDCONFIG= yes
-
-CPE_VENDOR= haxx
-
-DOCS= BUGS FAQ FEATURES INSTALL KNOWN_BUGS MAIL-ETIQUETTE RESOURCES \
- THANKS TODO TheArtOfHttpScripting options-in-versions
-
-SHEBANG_FILES= */*.pl
-
ALTSVC_CONFIGURE_ENABLE=alt-svc
BROTLI_CONFIGURE_WITH= brotli
BROTLI_LIB_DEPENDS= libbrotlidec.so:archivers/brotli