aboutsummaryrefslogtreecommitdiff
path: root/games/adonthell/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-11-22 08:37:10 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-11-22 08:37:10 +0000
commitde06319d755f4fd33e404b77ecde3b5ce65d693d (patch)
tree3c826ae7bc76433112ef5916892f95a9ab666129 /games/adonthell/Makefile
parentf63311415c95894de3b0842b03b078607e614729 (diff)
downloadports-de06319d755f4fd33e404b77ecde3b5ce65d693d.tar.gz
ports-de06319d755f4fd33e404b77ecde3b5ce65d693d.zip
Notes
Diffstat (limited to 'games/adonthell/Makefile')
-rw-r--r--games/adonthell/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/games/adonthell/Makefile b/games/adonthell/Makefile
index ef100a64d6ea..a292083a6fb4 100644
--- a/games/adonthell/Makefile
+++ b/games/adonthell/Makefile
@@ -22,10 +22,10 @@ BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13 \
LIB_DEPENDS= vorbis.4:${PORTSDIR}/audio/libvorbis
USE_SDL= mixer sdl
-USE_PYTHON= -2.4
+USE_PYTHON= -2.5
USE_GETTEXT= yes
-USE_GMAKE= yes
GNU_CONFIGURE= yes
+USE_GMAKE= yes
CONFIGURE_ARGS+= --disable-py-debug
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= LDFLAGS=-L${LOCALBASE}/lib \
@@ -33,10 +33,6 @@ CONFIGURE_ENV= LDFLAGS=-L${LOCALBASE}/lib \
.include <bsd.port.pre.mk>
-.if ${OSVERSION} >= 700042
-BROKEN= Broken with gcc 4.2
-.endif
-
.if ${ARCH} == "sparc64"
BROKEN= Does not build on sparc64
.endif