aboutsummaryrefslogtreecommitdiff
path: root/games/allacrost
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-30 16:09:08 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-30 16:09:08 +0000
commit9c3d6f92d960fc92d804b47266d0b5543a5bc3da (patch)
tree3d190e1344c9ec0421e9119c7175857d3fec62d2 /games/allacrost
parent98003dbd30d7e76d19b823a8d00585c8f4055a93 (diff)
downloadports-9c3d6f92d960fc92d804b47266d0b5543a5bc3da.tar.gz
ports-9c3d6f92d960fc92d804b47266d0b5543a5bc3da.zip
Notes
Diffstat (limited to 'games/allacrost')
-rw-r--r--games/allacrost/Makefile28
-rw-r--r--games/allacrost/pkg-plist387
2 files changed, 11 insertions, 404 deletions
diff --git a/games/allacrost/Makefile b/games/allacrost/Makefile
index 3171bc7d9988..1fc7bcb17bc0 100644
--- a/games/allacrost/Makefile
+++ b/games/allacrost/Makefile
@@ -11,22 +11,21 @@ DISTNAME= ${PORTNAME}_demo_source_${PORTVERSION}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= A single player 2D role-playing game
-LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
- png15:${PORTSDIR}/graphics/png \
- ogg:${PORTSDIR}/audio/libogg \
- vorbis:${PORTSDIR}/audio/libvorbis \
- boost_thread:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libpng.so:${PORTSDIR}/graphics/png \
+ libogg.so:${PORTSDIR}/audio/libogg \
+ libvorbis.so:${PORTSDIR}/audio/libvorbis \
+ libboost_thread.so:${PORTSDIR}/devel/boost-libs
LICENSE= GPLv2
GNU_CONFIGURE= yes
-USE_GMAKE= yes
+USES= gmake gettext
USE_OPENAL= al
USE_LUA= 5.1
USE_SDL= sdl ttf net
USE_GL= yes
-USE_GCC= yes # problems in luabind
-USES= gettext
+USE_GCC= any # problems in luabind
CONFIGURE_ARGS= --datadir=${DATADIR}
CPPFLAGS+= -I${LOCALBASE}/include -I${LUA_INCDIR} -I${LOCALBASE}/include/libpng15
@@ -34,12 +33,12 @@ LDFLAGS+= -L${LOCALBASE}/lib -L${LUA_LIBDIR}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-PORTDOCS= MANUAL
+PORTDOCS= *
+PORTDATA= *
OPTIONS_DEFINE= EDITOR DOCS
EDITOR_DESC= Enable editor
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MEDITOR}
@@ -70,12 +69,7 @@ post-patch:
.endif
post-install:
-.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
-.for f in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
-.endfor
-.endif
- @${ECHO_CMD}; ${CAT} ${PKGMESSAGE}; ${ECHO_CMD}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/MANUAL ${STAGEDIR}${DOCSDIR}/
.include <bsd.port.mk>
diff --git a/games/allacrost/pkg-plist b/games/allacrost/pkg-plist
index 7f18a1dbc4f2..525461565ef7 100644
--- a/games/allacrost/pkg-plist
+++ b/games/allacrost/pkg-plist
@@ -1,350 +1,5 @@
bin/allacrost
%%EDITOR%%bin/allacrost-editor
-%%DATADIR%%/allacrost/dat/actors/characters.lua
-%%DATADIR%%/allacrost/dat/actors/enemies_set_01.lua
-%%DATADIR%%/allacrost/dat/actors/enemies_set_02.lua
-%%DATADIR%%/allacrost/dat/actors/map_sprites_stock.lua
-%%DATADIR%%/allacrost/dat/battle_events.lua
-%%DATADIR%%/allacrost/dat/config/boot.lua
-%%DATADIR%%/allacrost/dat/config/languages.lua
-%%DATADIR%%/allacrost/dat/config/restore_settings.lua
-%%DATADIR%%/allacrost/dat/config/settings.lua
-%%DATADIR%%/allacrost/dat/credits.lua
-%%DATADIR%%/allacrost/dat/effects/status.lua
-%%DATADIR%%/allacrost/dat/global.lua
-%%DATADIR%%/allacrost/dat/maps/betrayal_room.lua
-%%DATADIR%%/allacrost/dat/maps/demo_cave.lua
-%%DATADIR%%/allacrost/dat/maps/demo_town.lua
-%%DATADIR%%/allacrost/dat/maps/desert_barracks.lua
-%%DATADIR%%/allacrost/dat/maps/desert_outskirts.lua
-%%DATADIR%%/allacrost/dat/maps/desert_training.lua
-%%DATADIR%%/allacrost/dat/maps/new_cave.lua
-%%DATADIR%%/allacrost/dat/maps/opening_scene.lua
-%%DATADIR%%/allacrost/dat/objects/arm_armor.lua
-%%DATADIR%%/allacrost/dat/objects/head_armor.lua
-%%DATADIR%%/allacrost/dat/objects/items.lua
-%%DATADIR%%/allacrost/dat/objects/leg_armor.lua
-%%DATADIR%%/allacrost/dat/objects/torso_armor.lua
-%%DATADIR%%/allacrost/dat/objects/weapons.lua
-%%DATADIR%%/allacrost/dat/skills/attack.lua
-%%DATADIR%%/allacrost/dat/skills/defense.lua
-%%DATADIR%%/allacrost/dat/skills/support.lua
-%%DATADIR%%/allacrost/dat/tilesets/autotiling.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_cave.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_cave_ground.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_cave_walls.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_cave_walls2.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_cave_water.lua
-%%DATADIR%%/allacrost/dat/tilesets/desert_ground.lua
-%%DATADIR%%/allacrost/dat/tilesets/harrvah_house.lua
-%%DATADIR%%/allacrost/dat/tilesets/mountain_house_exterior.lua
-%%DATADIR%%/allacrost/dat/tilesets/mountain_house_exterior2.lua
-%%DATADIR%%/allacrost/dat/tilesets/mountain_house_interior.lua
-%%DATADIR%%/allacrost/dat/tilesets/mountain_landscape.lua
-%%DATADIR%%/allacrost/doc/allacrost.dox
-%%DATADIR%%/allacrost/img/backdrops/battle/desert.png
-%%DATADIR%%/allacrost/img/backdrops/battle/desert_cave.png
-%%DATADIR%%/allacrost/img/backdrops/battle/desert_cave_anim.png
-%%DATADIR%%/allacrost/img/backdrops/battle/mountain_village.png
-%%DATADIR%%/allacrost/img/backdrops/boot_screen00.jpg
-%%DATADIR%%/allacrost/img/fonts/COPYING
-%%DATADIR%%/allacrost/img/fonts/junicode_regular.ttf
-%%DATADIR%%/allacrost/img/fonts/libertine.ttf
-%%DATADIR%%/allacrost/img/fonts/libertine_capitals.ttf
-%%DATADIR%%/allacrost/img/fonts/tarnhalo.ttf
-%%DATADIR%%/allacrost/img/fonts/vtc_switchblade_romance.ttf
-%%DATADIR%%/allacrost/img/icons/actors/characters/claudius.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/claudius_bw.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/kyle.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/kyle_bw.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/laila.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/laila_bw.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/rafaela.png
-%%DATADIR%%/allacrost/img/icons/actors/characters/rafaela_bw.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/aerocephal.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/arcana_drake.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/aurum-drakueli.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/daemarbora.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/deceleon.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/green_slime.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/kyle.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/nagaruda.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/scorpion.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/skeleton.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/snake.png
-%%DATADIR%%/allacrost/img/icons/actors/enemies/spider.png
-%%DATADIR%%/allacrost/img/icons/armor/butterfly_pins.png
-%%DATADIR%%/allacrost/img/icons/armor/cloak_leather_brown.png
-%%DATADIR%%/allacrost/img/icons/armor/cobalt_helm.png
-%%DATADIR%%/allacrost/img/icons/armor/cuirass_muscled.png
-%%DATADIR%%/allacrost/img/icons/armor/helmet_bascinet.png
-%%DATADIR%%/allacrost/img/icons/armor/helmet_crested.png
-%%DATADIR%%/allacrost/img/icons/armor/jewelry_necklace_amber.png
-%%DATADIR%%/allacrost/img/icons/armor/jewelry_ring_prismatic.png
-%%DATADIR%%/allacrost/img/icons/armor/karlate_breastplate.png
-%%DATADIR%%/allacrost/img/icons/armor/karlate_greaves.png
-%%DATADIR%%/allacrost/img/icons/armor/karlate_helmet.png
-%%DATADIR%%/allacrost/img/icons/armor/karlate_shield.png
-%%DATADIR%%/allacrost/img/icons/armor/leather_boots.png
-%%DATADIR%%/allacrost/img/icons/armor/leather_chain_mail.png
-%%DATADIR%%/allacrost/img/icons/armor/leather_sandals.png
-%%DATADIR%%/allacrost/img/icons/armor/phoenix_shield.png
-%%DATADIR%%/allacrost/img/icons/armor/stone_bracelet.png
-%%DATADIR%%/allacrost/img/icons/armor/trident_shield.png
-%%DATADIR%%/allacrost/img/icons/armor/willow_dress.png
-%%DATADIR%%/allacrost/img/icons/armor/winged_circlet.png
-%%DATADIR%%/allacrost/img/icons/battle/attack.png
-%%DATADIR%%/allacrost/img/icons/battle/attack_point_target.png
-%%DATADIR%%/allacrost/img/icons/battle/character_selector.png
-%%DATADIR%%/allacrost/img/icons/battle/defend.png
-%%DATADIR%%/allacrost/img/icons/battle/item.png
-%%DATADIR%%/allacrost/img/icons/battle/support.png
-%%DATADIR%%/allacrost/img/icons/battle/swap_card.png
-%%DATADIR%%/allacrost/img/icons/battle/swap_icon.png
-%%DATADIR%%/allacrost/img/icons/drunes.png
-%%DATADIR%%/allacrost/img/icons/effects/elemental.png
-%%DATADIR%%/allacrost/img/icons/effects/status.png
-%%DATADIR%%/allacrost/img/icons/effects/templates.png
-%%DATADIR%%/allacrost/img/icons/items/health_potion_huge.png
-%%DATADIR%%/allacrost/img/icons/items/health_potion_large.png
-%%DATADIR%%/allacrost/img/icons/items/health_potion_medium.png
-%%DATADIR%%/allacrost/img/icons/items/health_potion_small.png
-%%DATADIR%%/allacrost/img/icons/items/instrument_kantele.png
-%%DATADIR%%/allacrost/img/icons/items/potion_blue_huge.png
-%%DATADIR%%/allacrost/img/icons/items/potion_blue_large.png
-%%DATADIR%%/allacrost/img/icons/items/potion_blue_medium.png
-%%DATADIR%%/allacrost/img/icons/items/potion_blue_small.png
-%%DATADIR%%/allacrost/img/icons/items/potion_red_huge.png
-%%DATADIR%%/allacrost/img/icons/items/potion_red_large.png
-%%DATADIR%%/allacrost/img/icons/items/potion_red_medium.png
-%%DATADIR%%/allacrost/img/icons/items/potion_red_small.png
-%%DATADIR%%/allacrost/img/icons/items/scroll_red.png
-%%DATADIR%%/allacrost/img/icons/object_category_icons.png
-%%DATADIR%%/allacrost/img/icons/weapons/arbalest.png
-%%DATADIR%%/allacrost/img/icons/weapons/iron_sword.png
-%%DATADIR%%/allacrost/img/icons/weapons/karlate_sword.png
-%%DATADIR%%/allacrost/img/icons/weapons/quick_crossbow.png
-%%DATADIR%%/allacrost/img/icons/weapons/reinforced_crossbow.png
-%%DATADIR%%/allacrost/img/icons/weapons/standard_crossbow.png
-%%DATADIR%%/allacrost/img/logos/mac_logo.icns
-%%DATADIR%%/allacrost/img/logos/main_logo_background.png
-%%DATADIR%%/allacrost/img/logos/main_logo_sword.png
-%%DATADIR%%/allacrost/img/logos/main_logo_text.png
-%%DATADIR%%/allacrost/img/logos/program_icon.bmp
-%%DATADIR%%/allacrost/img/logos/program_icon.ico
-%%DATADIR%%/allacrost/img/menus/battle_bottom_menu.png
-%%DATADIR%%/allacrost/img/menus/battle_character_bars.png
-%%DATADIR%%/allacrost/img/menus/battle_character_selection.png
-%%DATADIR%%/allacrost/img/menus/black_sleet_parch.png
-%%DATADIR%%/allacrost/img/menus/black_sleet_skin.png
-%%DATADIR%%/allacrost/img/menus/black_sleet_texture.png
-%%DATADIR%%/allacrost/img/menus/cursor.png
-%%DATADIR%%/allacrost/img/menus/dialogue_box.png
-%%DATADIR%%/allacrost/img/menus/dialogue_nameplate.png
-%%DATADIR%%/allacrost/img/menus/equip.png
-%%DATADIR%%/allacrost/img/menus/green_check.png
-%%DATADIR%%/allacrost/img/menus/locations/blank.png
-%%DATADIR%%/allacrost/img/menus/locations/desert.png
-%%DATADIR%%/allacrost/img/menus/locations/desert_cave.png
-%%DATADIR%%/allacrost/img/menus/locations/mountain_village.png
-%%DATADIR%%/allacrost/img/menus/red_x.png
-%%DATADIR%%/allacrost/img/menus/scroll_arrows.png
-%%DATADIR%%/allacrost/img/menus/socket.png
-%%DATADIR%%/allacrost/img/menus/stamina_bar.png
-%%DATADIR%%/allacrost/img/menus/stamina_icon.png
-%%DATADIR%%/allacrost/img/menus/stamina_icon_selected.png
-%%DATADIR%%/allacrost/img/menus/star.png
-%%DATADIR%%/allacrost/img/misc/category_icons.png
-%%DATADIR%%/allacrost/img/misc/chest1.png
-%%DATADIR%%/allacrost/img/misc/dialogue_icon.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/arrow-left.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/arrow-right.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-arrow.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-bucket-fill-22.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-color-picker-22.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-eraser-22.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-pencil-22.png
-%%DATADIR%%/allacrost/img/misc/editor-tools/stock-tool-rect-select-22.png
-%%DATADIR%%/allacrost/img/misc/stamina_bar_background.png
-%%DATADIR%%/allacrost/img/misc/stamina_bar_infinite_overlay.png
-%%DATADIR%%/allacrost/img/misc/torch_light_mask.png
-%%DATADIR%%/allacrost/img/portraits/battle/claudius_damage.png
-%%DATADIR%%/allacrost/img/portraits/battle/kyle_damage.png
-%%DATADIR%%/allacrost/img/portraits/battle/laila_damage.png
-%%DATADIR%%/allacrost/img/portraits/battle/rafaela_damage.png
-%%DATADIR%%/allacrost/img/portraits/map/claudius.png
-%%DATADIR%%/allacrost/img/portraits/map/kyle.png
-%%DATADIR%%/allacrost/img/portraits/map/laila.png
-%%DATADIR%%/allacrost/img/portraits/map/marcus.png
-%%DATADIR%%/allacrost/img/portraits/map/rafaela.png
-%%DATADIR%%/allacrost/img/portraits/map/vanica.png
-%%DATADIR%%/allacrost/img/portraits/menu/claudius.png
-%%DATADIR%%/allacrost/img/portraits/menu/claudius_large.png
-%%DATADIR%%/allacrost/img/portraits/menu/claudius_small.png
-%%DATADIR%%/allacrost/img/portraits/menu/kyle.png
-%%DATADIR%%/allacrost/img/portraits/menu/kyle_large.png
-%%DATADIR%%/allacrost/img/portraits/menu/kyle_small.png
-%%DATADIR%%/allacrost/img/portraits/menu/laila.png
-%%DATADIR%%/allacrost/img/portraits/menu/laila_large.png
-%%DATADIR%%/allacrost/img/portraits/menu/laila_small.png
-%%DATADIR%%/allacrost/img/portraits/menu/marcus_small.png
-%%DATADIR%%/allacrost/img/portraits/menu/rafaela.png
-%%DATADIR%%/allacrost/img/portraits/menu/rafaela_large.png
-%%DATADIR%%/allacrost/img/portraits/menu/rafaela_small.png
-%%DATADIR%%/allacrost/img/portraits/menu/vanica_small.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/aerocephal.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/arcana_drake.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/aurum-drakueli.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/daemarbora.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/deceleon.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/green_slime.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/kyle.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/nagaruda.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/scorpion.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/skeleton.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/snake.png
-%%DATADIR%%/allacrost/img/sprites/battle/enemies/spider.png
-%%DATADIR%%/allacrost/img/sprites/map/boy_npc01_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_attack.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_frightened.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_herostance.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_idle.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_idle_s.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_run.png
-%%DATADIR%%/allacrost/img/sprites/map/claudius_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/gigas_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/girl_npc02_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/kyle_attack.png
-%%DATADIR%%/allacrost/img/sprites/map/kyle_attack_w.png
-%%DATADIR%%/allacrost/img/sprites/map/kyle_idle.png
-%%DATADIR%%/allacrost/img/sprites/map/kyle_run.png
-%%DATADIR%%/allacrost/img/sprites/map/kyle_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/laila_attack.png
-%%DATADIR%%/allacrost/img/sprites/map/laila_idle.png
-%%DATADIR%%/allacrost/img/sprites/map/laila_run.png
-%%DATADIR%%/allacrost/img/sprites/map/laila_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/man_npc01_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/man_npc02_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/marcus_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/naga_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/old_woman_npc01_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/rafaela_attack.png
-%%DATADIR%%/allacrost/img/sprites/map/rafaela_idle.png
-%%DATADIR%%/allacrost/img/sprites/map/rafaela_run.png
-%%DATADIR%%/allacrost/img/sprites/map/rafaela_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/rocks.png
-%%DATADIR%%/allacrost/img/sprites/map/scorpion_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/slime_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/snake_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/soldier_npc01_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/soldier_npc02_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/vanica_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/woman_npc01_walk.png
-%%DATADIR%%/allacrost/img/sprites/map/woman_npc02_walk.png
-%%DATADIR%%/allacrost/img/tilesets/desert_cave.png
-%%DATADIR%%/allacrost/img/tilesets/desert_cave_ground.png
-%%DATADIR%%/allacrost/img/tilesets/desert_cave_walls.png
-%%DATADIR%%/allacrost/img/tilesets/desert_cave_walls2.png
-%%DATADIR%%/allacrost/img/tilesets/desert_cave_water.png
-%%DATADIR%%/allacrost/img/tilesets/desert_ground.png
-%%DATADIR%%/allacrost/img/tilesets/harrvah_house.png
-%%DATADIR%%/allacrost/img/tilesets/mountain_house_exterior.png
-%%DATADIR%%/allacrost/img/tilesets/mountain_house_exterior2.png
-%%DATADIR%%/allacrost/img/tilesets/mountain_house_interior.png
-%%DATADIR%%/allacrost/img/tilesets/mountain_landscape.png
-%%DATADIR%%/allacrost/mus/Allacrost_Fanfare.ogg
-%%DATADIR%%/allacrost/mus/Allacrost_Intermission.ogg
-%%DATADIR%%/allacrost/mus/Allacrost_Opening_Theme.ogg
-%%DATADIR%%/allacrost/mus/Battle_Jazz.ogg
-%%DATADIR%%/allacrost/mus/Betrayal.ogg
-%%DATADIR%%/allacrost/mus/Betrayal_Battle.ogg
-%%DATADIR%%/allacrost/mus/Cave2.ogg
-%%DATADIR%%/allacrost/mus/Claudius.ogg
-%%DATADIR%%/allacrost/mus/Confrontation.ogg
-%%DATADIR%%/allacrost/mus/Desert.ogg
-%%DATADIR%%/allacrost/mus/Opening_Effect.ogg
-%%DATADIR%%/allacrost/mus/Save_Game.ogg
-%%DATADIR%%/allacrost/mus/Seeking_New_Worlds.ogg
-%%DATADIR%%/allacrost/mus/The_Creature_Awakens.ogg
-%%DATADIR%%/allacrost/mus/Town_Folk.ogg
-%%DATADIR%%/allacrost/mus/Venturing_Dragons_in_the_Dark.ogg
-%%DATADIR%%/allacrost/snd/battle_encounter_01.ogg
-%%DATADIR%%/allacrost/snd/battle_encounter_02.ogg
-%%DATADIR%%/allacrost/snd/battle_encounter_03.ogg
-%%DATADIR%%/allacrost/snd/bump.wav
-%%DATADIR%%/allacrost/snd/cancel.wav
-%%DATADIR%%/allacrost/snd/cave-in.ogg
-%%DATADIR%%/allacrost/snd/chestclose1.wav
-%%DATADIR%%/allacrost/snd/chestclose2.wav
-%%DATADIR%%/allacrost/snd/chestclose3.wav
-%%DATADIR%%/allacrost/snd/chestopen1.wav
-%%DATADIR%%/allacrost/snd/chestopen2.wav
-%%DATADIR%%/allacrost/snd/chestopen3.wav
-%%DATADIR%%/allacrost/snd/coins.wav
-%%DATADIR%%/allacrost/snd/confirm.wav
-%%DATADIR%%/allacrost/snd/crossbow.ogg
-%%DATADIR%%/allacrost/snd/crossbow_miss.ogg
-%%DATADIR%%/allacrost/snd/door_close.wav
-%%DATADIR%%/allacrost/snd/door_open1.wav
-%%DATADIR%%/allacrost/snd/door_open2.wav
-%%DATADIR%%/allacrost/snd/female_scream.ogg
-%%DATADIR%%/allacrost/snd/footstep_concrete1.wav
-%%DATADIR%%/allacrost/snd/footstep_concrete2.wav
-%%DATADIR%%/allacrost/snd/footstep_grass1.wav
-%%DATADIR%%/allacrost/snd/footstep_grass2.wav
-%%DATADIR%%/allacrost/snd/fountain_large.ogg
-%%DATADIR%%/allacrost/snd/fountain_small.ogg
-%%DATADIR%%/allacrost/snd/gentle_stream.ogg
-%%DATADIR%%/allacrost/snd/gong.wav
-%%DATADIR%%/allacrost/snd/gong2.wav
-%%DATADIR%%/allacrost/snd/heal.wav
-%%DATADIR%%/allacrost/snd/heal_spell.wav
-%%DATADIR%%/allacrost/snd/lively_crowd.ogg
-%%DATADIR%%/allacrost/snd/magic_blast.ogg
-%%DATADIR%%/allacrost/snd/makok_howl.ogg
-%%DATADIR%%/allacrost/snd/male_scream.ogg
-%%DATADIR%%/allacrost/snd/menu_click_01.wav
-%%DATADIR%%/allacrost/snd/menu_click_02.wav
-%%DATADIR%%/allacrost/snd/missed_target.wav
-%%DATADIR%%/allacrost/snd/obtain.wav
-%%DATADIR%%/allacrost/snd/potion_drink.wav
-%%DATADIR%%/allacrost/snd/rumble.wav
-%%DATADIR%%/allacrost/snd/skeleton_attack.wav
-%%DATADIR%%/allacrost/snd/slime_attack.wav
-%%DATADIR%%/allacrost/snd/snake_attack.wav
-%%DATADIR%%/allacrost/snd/spider_attack.wav
-%%DATADIR%%/allacrost/snd/sword_swipe.wav
-%%DATADIR%%/allacrost/snd/swordslice1.wav
-%%DATADIR%%/allacrost/snd/swordslice2.wav
-%%DATADIR%%/allacrost/snd/swordslice3.wav
-%%DATADIR%%/allacrost/snd/volume_test.wav
-%%DATADIR%%/allacrost/snd/wind.ogg
-%%DATADIR%%/allacrost/txt/LINGUAS
-%%DATADIR%%/allacrost/txt/Makefile
-%%DATADIR%%/allacrost/txt/Makefile.in
-%%DATADIR%%/allacrost/txt/Makefile.in.in
-%%DATADIR%%/allacrost/txt/Makevars
-%%DATADIR%%/allacrost/txt/POTFILES
-%%DATADIR%%/allacrost/txt/POTFILES.in
-%%DATADIR%%/allacrost/txt/Rules-quot
-%%DATADIR%%/allacrost/txt/allacrost.pot
-%%DATADIR%%/allacrost/txt/boldquot.sed
-%%DATADIR%%/allacrost/txt/de.gmo
-%%DATADIR%%/allacrost/txt/de.po
-%%DATADIR%%/allacrost/txt/en@boldquot.header
-%%DATADIR%%/allacrost/txt/en@quot.gmo
-%%DATADIR%%/allacrost/txt/en@quot.header
-%%DATADIR%%/allacrost/txt/en@quot.po
-%%DATADIR%%/allacrost/txt/es.gmo
-%%DATADIR%%/allacrost/txt/es.po
-%%DATADIR%%/allacrost/txt/fr.gmo
-%%DATADIR%%/allacrost/txt/fr.po
-%%DATADIR%%/allacrost/txt/insert-header.sin
-%%DATADIR%%/allacrost/txt/pt_BR.gmo
-%%DATADIR%%/allacrost/txt/pt_BR.po
-%%DATADIR%%/allacrost/txt/quot.sed
-%%DATADIR%%/allacrost/txt/remove-potcdate.sin
-%%DATADIR%%/allacrost/txt/stamp-po
share/locale/de/LC_MESSAGES/allacrost.mo
share/locale/en@quot/LC_MESSAGES/allacrost.mo
share/locale/es/LC_MESSAGES/allacrost.mo
@@ -352,45 +7,3 @@ share/locale/fr/LC_MESSAGES/allacrost.mo
share/locale/pt_BR/LC_MESSAGES/allacrost.mo
@dirrmtry share/locale/en@quot/LC_MESSAGES
@dirrmtry share/locale/en@quot
-@dirrm %%DATADIR%%/allacrost/txt
-@dirrm %%DATADIR%%/allacrost/snd
-@dirrm %%DATADIR%%/allacrost/mus
-@dirrm %%DATADIR%%/allacrost/img/tilesets
-@dirrm %%DATADIR%%/allacrost/img/temp
-@dirrm %%DATADIR%%/allacrost/img/sprites/map
-@dirrm %%DATADIR%%/allacrost/img/sprites/battle/enemies
-@dirrm %%DATADIR%%/allacrost/img/sprites/battle
-@dirrm %%DATADIR%%/allacrost/img/sprites
-@dirrm %%DATADIR%%/allacrost/img/portraits/menu
-@dirrm %%DATADIR%%/allacrost/img/portraits/map
-@dirrm %%DATADIR%%/allacrost/img/portraits/battle
-@dirrm %%DATADIR%%/allacrost/img/portraits
-@dirrm %%DATADIR%%/allacrost/img/misc/editor-tools
-@dirrm %%DATADIR%%/allacrost/img/misc
-@dirrm %%DATADIR%%/allacrost/img/menus/locations
-@dirrm %%DATADIR%%/allacrost/img/menus
-@dirrm %%DATADIR%%/allacrost/img/logos
-@dirrm %%DATADIR%%/allacrost/img/icons/weapons
-@dirrm %%DATADIR%%/allacrost/img/icons/items
-@dirrm %%DATADIR%%/allacrost/img/icons/effects
-@dirrm %%DATADIR%%/allacrost/img/icons/battle
-@dirrm %%DATADIR%%/allacrost/img/icons/armor
-@dirrm %%DATADIR%%/allacrost/img/icons/actors/enemies
-@dirrm %%DATADIR%%/allacrost/img/icons/actors/characters
-@dirrm %%DATADIR%%/allacrost/img/icons/actors
-@dirrm %%DATADIR%%/allacrost/img/icons
-@dirrm %%DATADIR%%/allacrost/img/fonts
-@dirrm %%DATADIR%%/allacrost/img/backdrops/battle
-@dirrm %%DATADIR%%/allacrost/img/backdrops
-@dirrm %%DATADIR%%/allacrost/img
-@dirrm %%DATADIR%%/allacrost/doc
-@dirrm %%DATADIR%%/allacrost/dat/tilesets
-@dirrm %%DATADIR%%/allacrost/dat/skills
-@dirrm %%DATADIR%%/allacrost/dat/objects
-@dirrm %%DATADIR%%/allacrost/dat/maps
-@dirrm %%DATADIR%%/allacrost/dat/effects
-@dirrm %%DATADIR%%/allacrost/dat/config
-@dirrm %%DATADIR%%/allacrost/dat/actors
-@dirrm %%DATADIR%%/allacrost/dat
-@dirrm %%DATADIR%%/allacrost
-@dirrm %%DATADIR%%