aboutsummaryrefslogtreecommitdiff
path: root/games/amphetamine/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-10-05 16:47:52 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-10-05 16:47:52 +0000
commitc03df2a8c84514a3d9f3544e55cb472e7a24ab25 (patch)
treeba98bf1504b756292967f53f2372509c8661eea5 /games/amphetamine/Makefile
parent9e7b6e10621da2607f5ce44024180fac3e5e2361 (diff)
downloadports-c03df2a8c84514a3d9f3544e55cb472e7a24ab25.tar.gz
ports-c03df2a8c84514a3d9f3544e55cb472e7a24ab25.zip
Notes
Diffstat (limited to 'games/amphetamine/Makefile')
-rw-r--r--games/amphetamine/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/amphetamine/Makefile b/games/amphetamine/Makefile
index 3197042c8409..3a695822b8cd 100644
--- a/games/amphetamine/Makefile
+++ b/games/amphetamine/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= amphetamine
-PORTVERSION= 0.8.8
+PORTVERSION= 0.8.9
CATEGORIES= games
MASTER_SITES= http://www.dataway.ch/~lukasl/amph/files/
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
@@ -14,11 +14,11 @@ DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
MAINTAINER= sobomax@FreeBSD.org
-LIB_DEPENDS= SDL-1.0.2:${PORTSDIR}/devel/sdl10
+LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
DATAVERSION= 0.8.6
-SDL_CONFIG?= ${LOCALBASE}/bin/sdl-config
+SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
USE_X_PREFIX= yes
USE_XPM= yes
@@ -27,7 +27,7 @@ USE_GMAKE= yes
MAKE_ENV= SDL_CONFIG="${SDL_CONFIG}"
post-install:
- @(cd ${WRKDIR}/amph && ${TAR} -c -f - * ) \
- | (cd ${PREFIX}/share/amph && ${TAR} --unlink -x -f -)
+ @(cd ${WRKDIR}/amph && ${TAR} -c -f - * ) \
+ | (cd ${PREFIX}/share/amph && ${TAR} --unlink -x -f -)
.include <bsd.port.mk>