aboutsummaryrefslogtreecommitdiff
path: root/games/atomix/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2005-08-28 07:58:46 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2005-08-28 07:58:46 +0000
commit9e389814c321a23b61eb0beb65d8994791245073 (patch)
treee4b5577665085822f82a42a2e9fc9db21b323f1f /games/atomix/Makefile
parentb6214e24cd945896703bff4d21515de1ea931816 (diff)
downloadports-9e389814c321a23b61eb0beb65d8994791245073.tar.gz
ports-9e389814c321a23b61eb0beb65d8994791245073.zip
Notes
Diffstat (limited to 'games/atomix/Makefile')
-rw-r--r--games/atomix/Makefile17
1 files changed, 10 insertions, 7 deletions
diff --git a/games/atomix/Makefile b/games/atomix/Makefile
index 6c87420d1148..aaba98726cb6 100644
--- a/games/atomix/Makefile
+++ b/games/atomix/Makefile
@@ -3,24 +3,27 @@
# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
#
# $FreeBSD$
+# $MCom: ports-stable/games/atomix/Makefile,v 1.2 2005/08/04 04:03:32 marcus Exp $
#
PORTNAME= atomix
-PORTVERSION= 1.0
-PORTREVISION= 4
+PORTVERSION= 1.2.2a
CATEGORIES= games gnome
-MASTER_SITES= http://jens.triq.net/download/
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:R}
+DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= A yet another little mind game
-USE_GMAKE= yes
USE_X_PREFIX= yes
-USE_GNOME= gnomeprefix gnomehack intlhack libgnome libgnomeui libgnomecanvas libxml2
+USE_GMAKE= yes
+USE_BZIP2= yes
+USE_REINPLACE= yes
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
-USE_REINPLACE= yes
+ LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
@${REINPLACE_CMD} -e 's/games\.games/games:games/' ${WRKSRC}/Makefile.in