aboutsummaryrefslogtreecommitdiff
path: root/games/battleball
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-04-19 17:56:05 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-04-19 17:56:05 +0000
commit3e4ed01146cfe2bdca465bd0e4d199341f62a0b6 (patch)
treed573ea09b2bf6be67cb497df199932da9e2707c4 /games/battleball
parent40049f4af2200d0dcf33596508688623fc75f764 (diff)
downloadports-3e4ed01146cfe2bdca465bd0e4d199341f62a0b6.tar.gz
ports-3e4ed01146cfe2bdca465bd0e4d199341f62a0b6.zip
Notes
Diffstat (limited to 'games/battleball')
-rw-r--r--games/battleball/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/battleball/Makefile b/games/battleball/Makefile
index 5dcf4b14cce9..03b55e488e94 100644
--- a/games/battleball/Makefile
+++ b/games/battleball/Makefile
@@ -19,10 +19,10 @@ USE_GL= glu gl
WRKSRC= ${WRKDIR}/battleball-2.1-src
CFLAGS+= -Wno-deprecated ${PTHREAD_CFLAGS}
MAKE_ARGS= CXX="${CXX}" CXXFLAGS="${CXXFLAGS}" \
- XLIBS="-L${X11BASE}/lib -lX11" \
+ XLIBS="-L${LOCALBASE}/lib -lX11" \
LIBS="-lm ${XLIBS} ${PTHREAD_LIBS}" \
- GLINCS="-I${X11BASE}/include" \
- GLLIBS="-lXi -lXmu -lXext -L${X11BASE}/lib -lGL"
+ GLINCS="-I${LOCALBASE}/include" \
+ GLLIBS="-lXi -lXmu -lXext -L${LOCALBASE}/lib -lGL"
PLIST_FILES= bin/battleball
.if !defined(NOPORTDOCS)