aboutsummaryrefslogtreecommitdiff
path: root/games/bomberclone/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-10-04 06:45:33 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-10-04 06:45:33 +0000
commitc67aff95dd7712ce44414569819490ea09bd2b1c (patch)
tree73e6439baddd3a47f71a4c299b38e4d52309355b /games/bomberclone/Makefile
parentec722082a10e4eb1a17be30daea2eb64ce359964 (diff)
downloadports-c67aff95dd7712ce44414569819490ea09bd2b1c.tar.gz
ports-c67aff95dd7712ce44414569819490ea09bd2b1c.zip
Notes
Diffstat (limited to 'games/bomberclone/Makefile')
-rw-r--r--games/bomberclone/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/games/bomberclone/Makefile b/games/bomberclone/Makefile
index 3b15bb758749..6d97dcf99638 100644
--- a/games/bomberclone/Makefile
+++ b/games/bomberclone/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= bomberclone
-PORTVERSION= 0.10.0
+PORTVERSION= 0.10.1
CATEGORIES= games
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -14,18 +14,16 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= edwin@mavetju.org
COMMENT= Reimplementation of Atomic Bomber Man
-BUILD_DEPENDS= sdl11-config:${PORTSDIR}/devel/sdl12 \
- ${BZIP2_CMD}:${PORTSDIR}/archivers/bzip2
+BUILD_DEPENDS= ${BZIP2_CMD}:${PORTSDIR}/archivers/bzip2
LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer \
SDL_image.10:${PORTSDIR}/graphics/sdl_image
GNU_CONFIGURE= yes
USE_XLIB= yes
USE_REINPLACE= yes
-USE_REINPLACE= yes
+USE_SDL= yes
USE_GMAKE= yes
USE_BZIP2= yes
-SDL_CONFIG= ${LOCALBASE}/bin/sdl11-config
CONFIGURE_ARGS= --target=""
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \