aboutsummaryrefslogtreecommitdiff
path: root/games/bs/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-06-04 05:23:47 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-06-04 05:23:47 +0000
commit863582a685d4c1f231f4be3070fb8126ab33ba0f (patch)
tree346419a56ddd7f124ccc7796e05c8a0f42ae26e5 /games/bs/Makefile
parentd4597da76d68e0a497a9a673630e698b68f0847c (diff)
downloadports-863582a685d4c1f231f4be3070fb8126ab33ba0f.tar.gz
ports-863582a685d4c1f231f4be3070fb8126ab33ba0f.zip
Notes
Diffstat (limited to 'games/bs/Makefile')
-rw-r--r--games/bs/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/bs/Makefile b/games/bs/Makefile
new file mode 100644
index 000000000000..31309d12ec80
--- /dev/null
+++ b/games/bs/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: bs
+# Version required: 2.1
+# Date created: 11 May 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= bs-2.1
+CATEGORIES= games
+MASTER_SITES= ftp://locke.ccil.org/pub/esr/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+ALL_TARGET=
+MAN6= bs.6
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/bs ${PREFIX}/bin/bs
+ @ ${INSTALL_MAN} ${WRKSRC}/bs.6 ${PREFIX}/man/man6
+
+.include <bsd.port.mk>