aboutsummaryrefslogtreecommitdiff
path: root/games/crafty-open-medium/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /games/crafty-open-medium/Makefile
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'games/crafty-open-medium/Makefile')
-rw-r--r--games/crafty-open-medium/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/crafty-open-medium/Makefile b/games/crafty-open-medium/Makefile
index 65d5909c63f7..e4c0dd263fac 100644
--- a/games/crafty-open-medium/Makefile
+++ b/games/crafty-open-medium/Makefile
@@ -23,11 +23,11 @@ do-build:
@${ECHO_MSG} '================================================================'
@${ECHO_MSG} 'Ignore warnings about illegal moves. These warnings are normal.'
@${ECHO_MSG} '================================================================'
- (cd ${WRKDIR} && crafty <${FILESDIR}/book-building)
+ (cd ${WRKSRC} && crafty <${FILESDIR}/book-building)
do-install:
@${MKDIR} ${STAGEDIR}${PREFIX}/lib/crafty
- ${INSTALL_DATA} ${WRKDIR}/book.bin \
+ ${INSTALL_DATA} ${WRKSRC}/book.bin \
${STAGEDIR}${PREFIX}/lib/crafty/book.bin
.include <bsd.port.mk>