aboutsummaryrefslogtreecommitdiff
path: root/games/duel/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-04-19 17:56:05 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-04-19 17:56:05 +0000
commit3e4ed01146cfe2bdca465bd0e4d199341f62a0b6 (patch)
treed573ea09b2bf6be67cb497df199932da9e2707c4 /games/duel/Makefile
parent40049f4af2200d0dcf33596508688623fc75f764 (diff)
downloadports-3e4ed01146cfe2bdca465bd0e4d199341f62a0b6.tar.gz
ports-3e4ed01146cfe2bdca465bd0e4d199341f62a0b6.zip
Notes
Diffstat (limited to 'games/duel/Makefile')
-rw-r--r--games/duel/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/duel/Makefile b/games/duel/Makefile
index f91a9d34e605..19d8b09a056a 100644
--- a/games/duel/Makefile
+++ b/games/duel/Makefile
@@ -16,16 +16,16 @@ DISTNAME= lin${PORTNAME}
MAINTAINER= alepulver@FreeBSD.org
COMMENT= An overhead, OpenGL space shooter
-BUILD_DEPENDS= ${X11BASE}/lib/libftgl.a:${PORTSDIR}/graphics/ftgl
+BUILD_DEPENDS= ${LOCALBASE}/lib/libftgl.a:${PORTSDIR}/graphics/ftgl
LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
-USE_GL= yes
+USE_GL= gl
USE_SDL= sdl
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="`${SDL_CONFIG} --cflags` `freetype-config --cflags` -I${X11BASE}/include -I${X11BASE}/include/FTGL" \
- LDFLAGS="`${SDL_CONFIG} --libs` -L${X11BASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="`${SDL_CONFIG} --cflags` `freetype-config --cflags` -I${LOCALBASE}/include -I${LOCALBASE}/include/FTGL" \
+ LDFLAGS="`${SDL_CONFIG} --libs` -L${LOCALBASE}/lib"
WRKSRC= ${WRKDIR}/${PORTNAME}
SUB_FILES= ${PORTNAME}-sh