aboutsummaryrefslogtreecommitdiff
path: root/games/ember/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 11:14:49 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 11:14:49 +0000
commitc706f7f3440734871fa53b3918c1e99eb287898c (patch)
tree0460d125ade9bf9b94b7daecf24b65257facfc3b /games/ember/Makefile
parent96ec3df0612618019b94f6fd1c41e003d61ffabd (diff)
Notes
Diffstat (limited to 'games/ember/Makefile')
-rw-r--r--games/ember/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/games/ember/Makefile b/games/ember/Makefile
index 37e5245b5295..8dc0ad2663da 100644
--- a/games/ember/Makefile
+++ b/games/ember/Makefile
@@ -15,13 +15,13 @@ COMMENT= Ember is a WorldForge 3D client using the OGRE 3D library
BUILD_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.8.1:${PORTSDIR}/graphics/ogre3d
RUN_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.8.1:${PORTSDIR}/graphics/ogre3d
-LIB_DEPENDS= sigc-2.0:${PORTSDIR}/devel/libsigc++20 \
- eris-1.3:${PORTSDIR}/devel/eris \
- varconf-1.0.8:${PORTSDIR}/devel/varconf \
- mercator-0.3.3:${PORTSDIR}/devel/mercator \
- wfut-0.2:${PORTSDIR}/devel/libwfut \
- boost_thread:${PORTSDIR}/devel/boost-libs \
- CEGUIBase-0.7.9.0:${PORTSDIR}/graphics/cegui
+LIB_DEPENDS= libsigc-2.0.so:${PORTSDIR}/devel/libsigc++20 \
+ liberis-1.3.so:${PORTSDIR}/devel/eris \
+ libvarconf-1.0.so:${PORTSDIR}/devel/varconf \
+ libmercator-0.3.so:${PORTSDIR}/devel/mercator \
+ libwfut-0.2.so:${PORTSDIR}/devel/libwfut \
+ libboost_thread.so:${PORTSDIR}/devel/boost-libs \
+ libCEGUIBase-0.7.9.so:${PORTSDIR}/graphics/cegui
CONFIGURE_ARGS= --with-png-prefix=${LOCALBASE} --enable-binreloc \
--program-transform-name= --disable-cppunit --disable-debug \