aboutsummaryrefslogtreecommitdiff
path: root/games/foobillard
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2010-06-19 21:42:45 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2010-06-19 21:42:45 +0000
commitae027f290f0428185f5b00c34470e6c12706b277 (patch)
treec6bd3e078f5d5f95486eb34c06ef61b3c9f8af8a /games/foobillard
parentfe7fa22ad431e5d877c7a1fdf39d8ac72899cfca (diff)
downloadports-ae027f290f0428185f5b00c34470e6c12706b277.tar.gz
ports-ae027f290f0428185f5b00c34470e6c12706b277.zip
Add desktop entry
PR: ports/147909 Submitted by: David Demelier <demelier.david at gmail.com> Approved by: Thomas Vogt (maintainer) Feature safe: yes
Notes
Notes: svn path=/head/; revision=256723
Diffstat (limited to 'games/foobillard')
-rw-r--r--games/foobillard/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/games/foobillard/Makefile b/games/foobillard/Makefile
index e64db3f9f6cd..955c76401ba5 100644
--- a/games/foobillard/Makefile
+++ b/games/foobillard/Makefile
@@ -32,6 +32,13 @@ CPPFLAGS= -I${LOCALBASE}/include
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${LOCALBASE}/lib"
+DESKTOP_ENTRIES= "Foobillard" \
+ "A free OpenGL-billard game" \
+ "${DATADIR}/foobillard.png" \
+ "foobillard" \
+ "Game;Simulation;" \
+ false
+
.if defined(WITH_SDL)
USE_SDL= yes
CONFIGURE_ARGS+= --enable-SDL