aboutsummaryrefslogtreecommitdiff
path: root/games/fuhquake
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /games/fuhquake
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'games/fuhquake')
-rw-r--r--games/fuhquake/files/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/fuhquake/files/Makefile b/games/fuhquake/files/Makefile
index bb65bf3408c8..589bfc987e0f 100644
--- a/games/fuhquake/files/Makefile
+++ b/games/fuhquake/files/Makefile
@@ -18,7 +18,7 @@ DO_CFLAGS += -DNO_WINDOWED_MOUSE
.undef WITHOUT_X86_ASM
.endif
-.if ${MACHINE_ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
+.if ${ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
DO_CFLAGS += -Did386
.endif
@@ -116,7 +116,7 @@ CL_COMMON_OBJS = \
rulesets.o \
utils.o
-.if ${MACHINE_ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
+.if ${ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
CL_COMMON_AS_OBJS = \
cl_math.o \
math.o \
@@ -154,7 +154,7 @@ CL_SOFT_OBJS = \
r_surf.o \
r_vars.o
-.if ${MACHINE_ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
+.if ${ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
CL_SOFT_AS_OBJS = \
d_draw.o \
d_draw16.o \
@@ -192,7 +192,7 @@ CL_GLX_OBJS = \
CL_SVGA_OBJS = vid_svgalib.o
-.if ${MACHINE_ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
+.if ${ARCH} == "i386" && !defined(WITHOUT_X86_ASM)
CL_SVGA_AS_OBJS = d_copy.o
.endif