aboutsummaryrefslogtreecommitdiff
path: root/games/garith/Makefile
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>1999-04-13 14:43:17 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>1999-04-13 14:43:17 +0000
commit3d1a4dbf032aabf756efa8ad575a36594df9dc98 (patch)
tree710eef6c6779ec30f4821dc166402565a444950a /games/garith/Makefile
parent08984a68ae6ee04428c9d6398361d5b0c6b18bda (diff)
downloadports-3d1a4dbf032aabf756efa8ad575a36594df9dc98.tar.gz
ports-3d1a4dbf032aabf756efa8ad575a36594df9dc98.zip
Notes
Diffstat (limited to 'games/garith/Makefile')
-rw-r--r--games/garith/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/games/garith/Makefile b/games/garith/Makefile
new file mode 100644
index 000000000000..e37aa22fe2ad
--- /dev/null
+++ b/games/garith/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: garith
+# Version required: 2.1
+# Date created: 5 August 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= garith-2.1
+CATEGORIES= games
+MASTER_SITES= http://www.cnm-vra.com/micah/garith/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+LIB_DEPENDS= gdk12.1:${PORTSDIR}/x11-toolkits/gtk12
+
+ALL_TARGET=
+USE_X_PREFIX= yes
+WRKSRC= ${WRKDIR}/garith
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/garith ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/garith
+.for file in BUGS COPYING HISTORY README TODO
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/garith
+.endfor
+.endif
+
+.include <bsd.port.mk>