aboutsummaryrefslogtreecommitdiff
path: root/games/gno3dtet/Makefile
diff options
context:
space:
mode:
authorChris D. Faulhaber <jedgar@FreeBSD.org>2000-01-02 14:23:42 +0000
committerChris D. Faulhaber <jedgar@FreeBSD.org>2000-01-02 14:23:42 +0000
commit0ac9b9ea6207554c8d85221f773b48f1194fc726 (patch)
tree17b0c2cf8847f81be9f6f7afa17610835cb26de6 /games/gno3dtet/Makefile
parentfeac5b28f8d2983a306bda7a3b34f8fb9ede0c48 (diff)
Notes
Diffstat (limited to 'games/gno3dtet/Makefile')
-rw-r--r--games/gno3dtet/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/games/gno3dtet/Makefile b/games/gno3dtet/Makefile
new file mode 100644
index 000000000000..bd40e19af3f3
--- /dev/null
+++ b/games/gno3dtet/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gno3dtet
+# Version required: 0.3.2
+# Date created: 21 Dec 1999
+# Whom: Will Andrews <andrews@technologist.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gno3dtet-0.3.2
+CATEGORIES= games
+MASTER_SITES= ftp://webdat.com/pub/seb/gno3dtet/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= andrews@technologist.com
+
+LIB_DEPENDS= gnomeui.3:${PORTSDIR}/x11/gnomelibs
+
+GNOME_CONFIG?= ${X11BASE}/bin/gnome-config
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GNOME_CONFIG=${GNOME_CONFIG} GTK_CONFIG=${GTK_CONFIG}
+CONFIGURE_ARGS+=--prefix=${PREFIX}
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+WRKSRC= ${WRKDIR}/gno3dtet
+
+pre-configure:
+ @${RM} -f ${WRKSRC}/config.cache
+
+.include <bsd.port.mk>