aboutsummaryrefslogtreecommitdiff
path: root/games/gnomeattacks/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-07-02 05:12:07 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-07-02 05:12:07 +0000
commit7513b88942b90496718aeee83a021a121693f523 (patch)
treec1c736396d9b26a7ca181b0d27cd423f6af461cb /games/gnomeattacks/Makefile
parent585428cab0efe4bf82bb81428405bf4b4c8cd8d4 (diff)
Notes
Diffstat (limited to 'games/gnomeattacks/Makefile')
-rw-r--r--games/gnomeattacks/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/games/gnomeattacks/Makefile b/games/gnomeattacks/Makefile
new file mode 100644
index 000000000000..56c025874408
--- /dev/null
+++ b/games/gnomeattacks/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gnomeattacks
+# Date created: 01 July 2003
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnomeattacks
+PORTVERSION= 0.2
+CATEGORIES= games gnome
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= GNOME 2 game featuring a bizarre flying GNOME logo
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gnomehack gnomeprefix gnomevfs2
+
+.include <bsd.port.mk>