aboutsummaryrefslogtreecommitdiff
path: root/games/gnomechess
diff options
context:
space:
mode:
authorJohan van Selst <johans@FreeBSD.org>2013-06-19 05:58:00 +0000
committerJohan van Selst <johans@FreeBSD.org>2013-06-19 05:58:00 +0000
commit1429febfbfd0248ec246aa518db2baf76756d383 (patch)
tree205ce514225ca120fa996dcec8eba97f0ae743dc /games/gnomechess
parentb8f1f82c1e6c0efc763ce3231515f5ab1f3f66b2 (diff)
downloadports-1429febfbfd0248ec246aa518db2baf76756d383.tar.gz
ports-1429febfbfd0248ec246aa518db2baf76756d383.zip
Notes
Diffstat (limited to 'games/gnomechess')
-rw-r--r--games/gnomechess/Makefile33
-rw-r--r--games/gnomechess/distinfo4
-rw-r--r--games/gnomechess/files/patch-src::board.c10
-rw-r--r--games/gnomechess/files/patch-src::pgn.c18
-rw-r--r--games/gnomechess/files/patch-src::server-term.c10
-rw-r--r--games/gnomechess/pkg-plist416
6 files changed, 364 insertions, 127 deletions
diff --git a/games/gnomechess/Makefile b/games/gnomechess/Makefile
index d5acaa78515f..c135b8b7cf4a 100644
--- a/games/gnomechess/Makefile
+++ b/games/gnomechess/Makefile
@@ -2,29 +2,42 @@
# $FreeBSD$
PORTNAME= gnomechess
-PORTVERSION= 0.3.3
-PORTREVISION= 11
+PORTVERSION= 3.8.3
CATEGORIES= games gnome
MASTER_SITES= GNOME
-MASTER_SITE_SUBDIR= sources/gnome-chess/0.3
+MASTER_SITE_SUBDIR= sources/gnome-chess/3.8
DISTNAME= gnome-chess-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= johans@FreeBSD.org
COMMENT= A GUI chess front-end to crafy, for the GNOME Desktop Environment
-DEPRECATED= Unsupported upstream
-EXPIRATION_DATE= 2013-07-04
-
-BUILD_DEPENDS= crafty:${PORTSDIR}/games/crafty
RUN_DEPENDS= crafty:${PORTSDIR}/games/crafty
+BUILD_DEPENDS= crafty:${PORTSDIR}/games/crafty \
+ itstool:${PORTSDIR}/textproc/itstool \
+ xmllint:${PORTSDIR}/textproc/libxml2 \
+ p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser
-USES= pathfix
-USE_GNOME= gnomecanvas gnomeprefix libglade
+USES= pathfix pkgconfig desktop-file-utils shared-mime-info
+USE_GL= gl glu
+USE_GNOME= gtk30 librsvg2
USE_GMAKE= yes
+USE_GETTEXT= yes
+USE_XZ= yes
INSTALLS_OMF= yes
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
MAKE_ARGS= XML_I18N_UPDATE="${TRUE}" XML_I18N_EXTRACT="${TRUE}"
+DATADIR= ${PREFIX}/share/gnome-chess
+
+MAN6= gnome-chess.6
+
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
+PLIST_SUB+= NLS=""
+.else
+PLIST_SUB+= NLS="@comment "
+.endif
.include <bsd.port.mk>
diff --git a/games/gnomechess/distinfo b/games/gnomechess/distinfo
index 2d975ef504c5..b6622014584b 100644
--- a/games/gnomechess/distinfo
+++ b/games/gnomechess/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gnome-chess-0.3.3.tar.gz) = c07816875c7a1b226baf25714d776b64ee9087a463a3c2eca4f94ba3d7931a44
-SIZE (gnome-chess-0.3.3.tar.gz) = 342099
+SHA256 (gnome-chess-3.8.3.tar.xz) = c45493ca7de778029ea78bcf328410a6399dfd91f50241c6f6b4420115c2e786
+SIZE (gnome-chess-3.8.3.tar.xz) = 3279032
diff --git a/games/gnomechess/files/patch-src::board.c b/games/gnomechess/files/patch-src::board.c
deleted file mode 100644
index 3afe254c1b77..000000000000
--- a/games/gnomechess/files/patch-src::board.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/board.c.orig Mon Jul 23 07:45:20 2001
-+++ src/board.c Sun Aug 22 03:42:58 2004
-@@ -661,6 +661,7 @@
-
- break;
- default:
-+ ;
- }
-
- return 0;
diff --git a/games/gnomechess/files/patch-src::pgn.c b/games/gnomechess/files/patch-src::pgn.c
deleted file mode 100644
index c6cb616b1f84..000000000000
--- a/games/gnomechess/files/patch-src::pgn.c
+++ /dev/null
@@ -1,18 +0,0 @@
---- src/pgn.c.orig Thu Jun 28 06:14:20 2001
-+++ src/pgn.c Sun Aug 22 03:44:44 2004
-@@ -311,6 +311,7 @@
- tag->result = g_strdup(value2.v_string);
- break;
- default:
-+ ;
- }
- }
-
-@@ -512,6 +513,7 @@
- }
-
- finish:
-+ ;
- }
-
- static int
diff --git a/games/gnomechess/files/patch-src::server-term.c b/games/gnomechess/files/patch-src::server-term.c
deleted file mode 100644
index 914865718600..000000000000
--- a/games/gnomechess/files/patch-src::server-term.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/server-term.c.orig Sun Jun 17 04:47:01 2001
-+++ src/server-term.c Sun Aug 22 03:46:07 2004
-@@ -348,6 +348,7 @@
- jump2:
- i++;
- jump:
-+ ;
- }
- newtext[j] = 0;
- zvt_term_feed (ZVT_TERM (widget), newtext, j);
diff --git a/games/gnomechess/pkg-plist b/games/gnomechess/pkg-plist
index 96b08ef5607c..129b8f49c023 100644
--- a/games/gnomechess/pkg-plist
+++ b/games/gnomechess/pkg-plist
@@ -1,78 +1,340 @@
bin/gnome-chess
-share/gnome/apps/Games/gnome-chess.desktop
-share/gnome-chess/glade/level.glade
-share/gnome-chess/glade/login.glade
-share/gnome-chess/glade/pgn.glade
-share/gnome-chess/glade/prefs.glade
-share/gnome-chess/glade/promotion.glade
-share/gnome/help/gnome-chess-manual/C/docbook.css
-share/gnome/help/gnome-chess-manual/C/fdl-appendix.sgml
-share/gnome/help/gnome-chess-manual/C/figures/main.png
-share/gnome/help/gnome-chess-manual/C/figures/prefs.png
-share/gnome/help/gnome-chess-manual/C/gnome-chess-manual.sgml
-share/gnome/help/gnome-chess-manual/C/index.html
-share/gnome/help/gnome-chess-manual/C/prefs.html
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/caution.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/home.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/important.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/next.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/note.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/prev.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/tip.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/toc-blank.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/toc-minus.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/toc-plus.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/up.gif
-share/gnome/help/gnome-chess-manual/C/stylesheet-images/warning.gif
-share/gnome/help/gnome-chess-manual/C/usage.html
-share/mime-info/gnome-chess.keys
-share/mime-info/gnome-chess.mime
-share/omf/gnome-chess/gnome-chess-manual-C.omf
-share/pixmaps/gnome-chess.png
-share/pixmaps/gnome-chess/B.png
-share/pixmaps/gnome-chess/K.png
-share/pixmaps/gnome-chess/N.png
-share/pixmaps/gnome-chess/P.png
-share/pixmaps/gnome-chess/Q.png
-share/pixmaps/gnome-chess/R.png
-share/pixmaps/gnome-chess/b.png
-share/pixmaps/gnome-chess/end.png
-share/pixmaps/gnome-chess/k.png
-share/pixmaps/gnome-chess/n.png
-share/pixmaps/gnome-chess/next.png
-share/pixmaps/gnome-chess/p.png
-share/pixmaps/gnome-chess/prev.png
-share/pixmaps/gnome-chess/q.png
-share/pixmaps/gnome-chess/r.png
-share/pixmaps/gnome-chess/start.png
-share/locale/az/LC_MESSAGES/gnome-chess.mo
-share/locale/ca/LC_MESSAGES/gnome-chess.mo
-share/locale/da/LC_MESSAGES/gnome-chess.mo
-share/locale/de/LC_MESSAGES/gnome-chess.mo
-share/locale/el/LC_MESSAGES/gnome-chess.mo
-share/locale/es/LC_MESSAGES/gnome-chess.mo
-share/locale/fr/LC_MESSAGES/gnome-chess.mo
-share/locale/ga/LC_MESSAGES/gnome-chess.mo
-share/locale/gl/LC_MESSAGES/gnome-chess.mo
-share/locale/it/LC_MESSAGES/gnome-chess.mo
-share/locale/ja/LC_MESSAGES/gnome-chess.mo
-share/locale/lt/LC_MESSAGES/gnome-chess.mo
-share/locale/nl/LC_MESSAGES/gnome-chess.mo
-share/locale/nn/LC_MESSAGES/gnome-chess.mo
-share/locale/no/LC_MESSAGES/gnome-chess.mo
-share/locale/pl/LC_MESSAGES/gnome-chess.mo
-share/locale/pt_BR/LC_MESSAGES/gnome-chess.mo
-share/locale/ro/LC_MESSAGES/gnome-chess.mo
-share/locale/ru/LC_MESSAGES/gnome-chess.mo
-share/locale/sv/LC_MESSAGES/gnome-chess.mo
-share/locale/tr/LC_MESSAGES/gnome-chess.mo
-share/locale/uk/LC_MESSAGES/gnome-chess.mo
-share/locale/zh_TW.Big5/LC_MESSAGES/gnome-chess.mo
-@dirrm share/pixmaps/gnome-chess
-@dirrm share/omf/gnome-chess
-@dirrm share/gnome/help/gnome-chess-manual/C/stylesheet-images
-@dirrm share/gnome/help/gnome-chess-manual/C/figures
-@dirrm share/gnome/help/gnome-chess-manual/C
-@dirrm share/gnome/help/gnome-chess-manual
-@dirrm share/gnome-chess/glade
-@dirrm share/gnome-chess
+share/applications/glchess.desktop
+share/glib-2.0/schemas/org.gnome.gnome-chess.gschema.xml
+%%DATADIR%%/pieces/3d/bishop.3ds
+%%DATADIR%%/pieces/3d/king.3ds
+%%DATADIR%%/pieces/3d/knight.3ds
+%%DATADIR%%/pieces/3d/pawn.3ds
+%%DATADIR%%/pieces/3d/queen.3ds
+%%DATADIR%%/pieces/3d/rook.3ds
+%%DATADIR%%/pieces/fancy/blackKing.svg
+%%DATADIR%%/pieces/fancy/blackQueen.svg
+%%DATADIR%%/pieces/fancy/blackRook.svg
+%%DATADIR%%/pieces/fancy/blackBishop.svg
+%%DATADIR%%/pieces/fancy/blackKnight.svg
+%%DATADIR%%/pieces/fancy/blackPawn.svg
+%%DATADIR%%/pieces/fancy/whiteKing.svg
+%%DATADIR%%/pieces/fancy/whiteQueen.svg
+%%DATADIR%%/pieces/fancy/whiteRook.svg
+%%DATADIR%%/pieces/fancy/whiteBishop.svg
+%%DATADIR%%/pieces/fancy/whiteKnight.svg
+%%DATADIR%%/pieces/fancy/whitePawn.svg
+%%DATADIR%%/pieces/simple/blackKing.svg
+%%DATADIR%%/pieces/simple/blackQueen.svg
+%%DATADIR%%/pieces/simple/blackRook.svg
+%%DATADIR%%/pieces/simple/blackBishop.svg
+%%DATADIR%%/pieces/simple/blackKnight.svg
+%%DATADIR%%/pieces/simple/blackPawn.svg
+%%DATADIR%%/pieces/simple/whiteKing.svg
+%%DATADIR%%/pieces/simple/whiteQueen.svg
+%%DATADIR%%/pieces/simple/whiteRook.svg
+%%DATADIR%%/pieces/simple/whiteBishop.svg
+%%DATADIR%%/pieces/simple/whiteKnight.svg
+%%DATADIR%%/pieces/simple/whitePawn.svg
+%%DATADIR%%/textures/board.png
+%%DATADIR%%/textures/piece.png
+%%DATADIR%%/engines.conf
+%%DATADIR%%/gnome-chess.ui
+%%DATADIR%%/preferences.ui
+%%DATADIR%%/promotion-type-selector.ui
+share/help/C/gnome-chess/index.docbook
+share/help/C/gnome-chess/legal.xml
+share/help/C/gnome-chess/figures/new_game.png
+share/help/C/gnome-chess/figures/game.png
+share/help/C/gnome-chess/figures/preferences_game.png
+share/help/C/gnome-chess/figures/preferences_view.png
+share/help/ca/gnome-chess/figures/game.png
+share/help/ca/gnome-chess/figures/new_game.png
+share/help/ca/gnome-chess/figures/preferences_game.png
+share/help/ca/gnome-chess/figures/preferences_view.png
+share/help/ca/gnome-chess/index.docbook
+share/help/ca/gnome-chess/legal.xml
+share/help/cs/gnome-chess/figures/game.png
+share/help/cs/gnome-chess/figures/new_game.png
+share/help/cs/gnome-chess/figures/preferences_game.png
+share/help/cs/gnome-chess/figures/preferences_view.png
+share/help/cs/gnome-chess/index.docbook
+share/help/cs/gnome-chess/legal.xml
+share/help/da/gnome-chess/figures/game.png
+share/help/da/gnome-chess/figures/new_game.png
+share/help/da/gnome-chess/figures/preferences_game.png
+share/help/da/gnome-chess/figures/preferences_view.png
+share/help/da/gnome-chess/index.docbook
+share/help/da/gnome-chess/legal.xml
+share/help/de/gnome-chess/figures/game.png
+share/help/de/gnome-chess/figures/new_game.png
+share/help/de/gnome-chess/figures/preferences_game.png
+share/help/de/gnome-chess/figures/preferences_view.png
+share/help/de/gnome-chess/index.docbook
+share/help/de/gnome-chess/legal.xml
+share/help/el/gnome-chess/figures/game.png
+share/help/el/gnome-chess/figures/new_game.png
+share/help/el/gnome-chess/figures/preferences_game.png
+share/help/el/gnome-chess/figures/preferences_view.png
+share/help/el/gnome-chess/index.docbook
+share/help/el/gnome-chess/legal.xml
+share/help/en_GB/gnome-chess/figures/game.png
+share/help/en_GB/gnome-chess/figures/new_game.png
+share/help/en_GB/gnome-chess/figures/preferences_game.png
+share/help/en_GB/gnome-chess/figures/preferences_view.png
+share/help/en_GB/gnome-chess/index.docbook
+share/help/en_GB/gnome-chess/legal.xml
+share/help/es/gnome-chess/figures/game.png
+share/help/es/gnome-chess/figures/new_game.png
+share/help/es/gnome-chess/figures/preferences_game.png
+share/help/es/gnome-chess/figures/preferences_view.png
+share/help/es/gnome-chess/index.docbook
+share/help/es/gnome-chess/legal.xml
+share/help/eu/gnome-chess/figures/game.png
+share/help/eu/gnome-chess/figures/new_game.png
+share/help/eu/gnome-chess/figures/preferences_game.png
+share/help/eu/gnome-chess/figures/preferences_view.png
+share/help/eu/gnome-chess/index.docbook
+share/help/eu/gnome-chess/legal.xml
+share/help/fr/gnome-chess/figures/game.png
+share/help/fr/gnome-chess/figures/new_game.png
+share/help/fr/gnome-chess/figures/preferences_game.png
+share/help/fr/gnome-chess/figures/preferences_view.png
+share/help/fr/gnome-chess/index.docbook
+share/help/fr/gnome-chess/legal.xml
+share/help/gl/gnome-chess/figures/game.png
+share/help/gl/gnome-chess/figures/new_game.png
+share/help/gl/gnome-chess/figures/preferences_game.png
+share/help/gl/gnome-chess/figures/preferences_view.png
+share/help/gl/gnome-chess/index.docbook
+share/help/gl/gnome-chess/legal.xml
+share/help/ja/gnome-chess/figures/game.png
+share/help/ja/gnome-chess/figures/new_game.png
+share/help/ja/gnome-chess/figures/preferences_game.png
+share/help/ja/gnome-chess/figures/preferences_view.png
+share/help/ja/gnome-chess/index.docbook
+share/help/ja/gnome-chess/legal.xml
+share/help/ko/gnome-chess/figures/game.png
+share/help/ko/gnome-chess/figures/new_game.png
+share/help/ko/gnome-chess/figures/preferences_game.png
+share/help/ko/gnome-chess/figures/preferences_view.png
+share/help/ko/gnome-chess/index.docbook
+share/help/ko/gnome-chess/legal.xml
+share/help/oc/gnome-chess/figures/game.png
+share/help/oc/gnome-chess/figures/new_game.png
+share/help/oc/gnome-chess/figures/preferences_game.png
+share/help/oc/gnome-chess/figures/preferences_view.png
+share/help/oc/gnome-chess/index.docbook
+share/help/oc/gnome-chess/legal.xml
+share/help/pt_BR/gnome-chess/figures/game.png
+share/help/pt_BR/gnome-chess/figures/new_game.png
+share/help/pt_BR/gnome-chess/figures/preferences_game.png
+share/help/pt_BR/gnome-chess/figures/preferences_view.png
+share/help/pt_BR/gnome-chess/index.docbook
+share/help/pt_BR/gnome-chess/legal.xml
+share/help/ru/gnome-chess/figures/game.png
+share/help/ru/gnome-chess/figures/new_game.png
+share/help/ru/gnome-chess/figures/preferences_game.png
+share/help/ru/gnome-chess/figures/preferences_view.png
+share/help/ru/gnome-chess/index.docbook
+share/help/ru/gnome-chess/legal.xml
+share/help/sl/gnome-chess/figures/game.png
+share/help/sl/gnome-chess/figures/new_game.png
+share/help/sl/gnome-chess/figures/preferences_game.png
+share/help/sl/gnome-chess/figures/preferences_view.png
+share/help/sl/gnome-chess/index.docbook
+share/help/sl/gnome-chess/legal.xml
+share/help/sr/gnome-chess/figures/game.png
+share/help/sr/gnome-chess/figures/new_game.png
+share/help/sr/gnome-chess/figures/preferences_game.png
+share/help/sr/gnome-chess/figures/preferences_view.png
+share/help/sr/gnome-chess/index.docbook
+share/help/sr/gnome-chess/legal.xml
+share/help/sr@latin/gnome-chess/figures/game.png
+share/help/sr@latin/gnome-chess/figures/new_game.png
+share/help/sr@latin/gnome-chess/figures/preferences_game.png
+share/help/sr@latin/gnome-chess/figures/preferences_view.png
+share/help/sr@latin/gnome-chess/index.docbook
+share/help/sr@latin/gnome-chess/legal.xml
+share/help/sv/gnome-chess/figures/game.png
+share/help/sv/gnome-chess/figures/new_game.png
+share/help/sv/gnome-chess/figures/preferences_game.png
+share/help/sv/gnome-chess/figures/preferences_view.png
+share/help/sv/gnome-chess/index.docbook
+share/help/sv/gnome-chess/legal.xml
+share/help/zh_CN/gnome-chess/figures/game.png
+share/help/zh_CN/gnome-chess/figures/new_game.png
+share/help/zh_CN/gnome-chess/figures/preferences_game.png
+share/help/zh_CN/gnome-chess/figures/preferences_view.png
+share/help/zh_CN/gnome-chess/index.docbook
+share/help/zh_CN/gnome-chess/legal.xml
+share/icons/hicolor/16x16/apps/gnome-chess.png
+share/icons/hicolor/22x22/apps/gnome-chess.png
+share/icons/hicolor/24x24/apps/gnome-chess.png
+share/icons/hicolor/32x32/apps/gnome-chess.png
+share/icons/hicolor/48x48/apps/gnome-chess.png
+share/icons/hicolor/scalable/apps/gnome-chess.svg
+%%NLS%%share/locale/be/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ca/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/cs/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/da/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/de/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/el/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/es/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/et/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/fi/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/fr/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/gl/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/id/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/it/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ja/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ko/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/nl/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/nn/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/pl/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/pt/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/pt_BR/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ru/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ro/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sk/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sv/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/tr/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sl/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/he/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/hr/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/zh_CN/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sr/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/uk/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/zh_TW/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/tg/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/am/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/az/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/bg/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/bn/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/cy/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/eo/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/eu/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/fa/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/hi/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/is/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/lv/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/mk/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ml/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/mn/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ms/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sq/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ta/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/vi/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/en_GB/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ga/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/hu/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/kn/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/lt/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ne/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/wa/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/af/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/nb/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/bn_IN/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ar/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/pa/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/en_CA/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/gu/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/as/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/or/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ku/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/mr/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/br/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ka/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/th/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/rw/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/xh/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ug/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/dz/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/te/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/zh_HK/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/si/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/km/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ast/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/kk/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/oc/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/ca@valencia/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/sr@latin/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/mai/LC_MESSAGES/gnome-chess.mo
+%%NLS%%share/locale/en@shaw/LC_MESSAGES/gnome-chess.mo
+@dirrm %%DATADIR%%/pieces/3d
+@dirrm %%DATADIR%%/pieces/fancy
+@dirrm %%DATADIR%%/pieces/simple
+@dirrm %%DATADIR%%/pieces
+@dirrm %%DATADIR%%/textures
+@dirrm %%DATADIR%%
+@dirrmtry share/icons/hicolor/16x16/apps
+@dirrmtry share/icons/hicolor/16x16
+@dirrmtry share/icons/hicolor/22x22/apps
+@dirrmtry share/icons/hicolor/22x22
+@dirrmtry share/icons/hicolor/24x24/apps
+@dirrmtry share/icons/hicolor/24x24
+@dirrmtry share/icons/hicolor/32x32/apps
+@dirrmtry share/icons/hicolor/32x32
+@dirrmtry share/icons/hicolor/48x48/apps
+@dirrmtry share/icons/hicolor/48x48
+@dirrmtry share/icons/hicolor
+@dirrmtry share/icons
+@dirrm share/help/C/gnome-chess/figures
+@dirrm share/help/C/gnome-chess
+@dirrmtry share/help/C
+@dirrm share/help/ca/gnome-chess/figures
+@dirrm share/help/ca/gnome-chess
+@dirrmtry share/help/ca
+@dirrm share/help/cs/gnome-chess/figures
+@dirrm share/help/cs/gnome-chess
+@dirrmtry share/help/cs
+@dirrm share/help/da/gnome-chess/figures
+@dirrm share/help/da/gnome-chess
+@dirrmtry share/help/da
+@dirrm share/help/de/gnome-chess/figures
+@dirrm share/help/de/gnome-chess
+@dirrmtry share/help/de
+@dirrm share/help/el/gnome-chess/figures
+@dirrm share/help/el/gnome-chess
+@dirrmtry share/help/el
+@dirrm share/help/en_GB/gnome-chess/figures
+@dirrm share/help/en_GB/gnome-chess
+@dirrmtry share/help/en_GB
+@dirrm share/help/es/gnome-chess/figures
+@dirrm share/help/es/gnome-chess
+@dirrmtry share/help/es
+@dirrm share/help/eu/gnome-chess/figures
+@dirrm share/help/eu/gnome-chess
+@dirrmtry share/help/eu
+@dirrm share/help/fr/gnome-chess/figures
+@dirrm share/help/fr/gnome-chess
+@dirrmtry share/help/fr
+@dirrm share/help/gl/gnome-chess/figures
+@dirrm share/help/gl/gnome-chess
+@dirrmtry share/help/gl
+@dirrm share/help/ja/gnome-chess/figures
+@dirrm share/help/ja/gnome-chess
+@dirrmtry share/help/ja
+@dirrm share/help/ko/gnome-chess/figures
+@dirrm share/help/ko/gnome-chess
+@dirrmtry share/help/ko
+@dirrm share/help/oc/gnome-chess/figures
+@dirrm share/help/oc/gnome-chess
+@dirrmtry share/help/oc
+@dirrm share/help/pt_BR/gnome-chess/figures
+@dirrm share/help/pt_BR/gnome-chess
+@dirrmtry share/help/pt_BR
+@dirrm share/help/ru/gnome-chess/figures
+@dirrm share/help/ru/gnome-chess
+@dirrmtry share/help/ru
+@dirrm share/help/sl/gnome-chess/figures
+@dirrm share/help/sl/gnome-chess
+@dirrmtry share/help/sl
+@dirrm share/help/sr/gnome-chess/figures
+@dirrm share/help/sr/gnome-chess
+@dirrmtry share/help/sr
+@dirrm share/help/sr@latin/gnome-chess/figures
+@dirrm share/help/sr@latin/gnome-chess
+@dirrmtry share/help/sr@latin
+@dirrm share/help/sv/gnome-chess/figures
+@dirrm share/help/sv/gnome-chess
+@dirrmtry share/help/sv
+@dirrm share/help/zh_CN/gnome-chess/figures
+@dirrm share/help/zh_CN/gnome-chess
+@dirrmtry share/help/zh_CN
+@dirrmtry share/help