aboutsummaryrefslogtreecommitdiff
path: root/games/gnomegames2
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
commitc4851e78e4f63338fe9a4883e5b7a0370dce27f7 (patch)
tree3910aa2e83f782cec94f15b4547dadb741cd29ce /games/gnomegames2
parentf82c84522b047dd99c6f9d85ce3e07217ccce7df (diff)
downloadports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.tar.gz
ports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.zip
Notes
Diffstat (limited to 'games/gnomegames2')
-rw-r--r--games/gnomegames2/Makefile8
-rw-r--r--games/gnomegames2/distinfo4
-rw-r--r--games/gnomegames2/files/patch-ac14
-rw-r--r--games/gnomegames2/files/patch-aisleriot::sol.c6
-rw-r--r--games/gnomegames2/files/patch-configure18
-rw-r--r--games/gnomegames2/pkg-descr6
-rw-r--r--games/gnomegames2/pkg-install14
-rw-r--r--games/gnomegames2/pkg-plist98
8 files changed, 85 insertions, 83 deletions
diff --git a/games/gnomegames2/Makefile b/games/gnomegames2/Makefile
index 165fccabcf77..8841e0989068 100644
--- a/games/gnomegames2/Makefile
+++ b/games/gnomegames2/Makefile
@@ -6,10 +6,11 @@
#
PORTNAME= gnomegames2
-PORTVERSION= 2.4.3
+PORTVERSION= 2.6.0.1
+PORTREVISION= 1
CATEGORIES= games gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-games/2.4
+MASTER_SITE_SUBDIR= sources/gnome-games/2.6
DISTNAME= gnome-games-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -22,7 +23,8 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_REINPLACE= yes
-USE_GNOME= gnomeprefix intlhack gnomehack gnomehier libgnomeui
+USE_GNOME= gnomeprefix gnomehack gnomehier intlhack lthack libgnomeui \
+ librsvg2
USE_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/games/gnomegames2/distinfo b/games/gnomegames2/distinfo
index 87fa56b6ac64..360ab3998e9b 100644
--- a/games/gnomegames2/distinfo
+++ b/games/gnomegames2/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/gnome-games-2.4.3.tar.bz2) = 022658008198efc410240dfe6c21190d
-SIZE (gnome2/gnome-games-2.4.3.tar.bz2) = 7434368
+MD5 (gnome2/gnome-games-2.6.0.1.tar.bz2) = 569e9d02fdc0cbd3294349cf30adccd1
+SIZE (gnome2/gnome-games-2.6.0.1.tar.bz2) = 8215595
diff --git a/games/gnomegames2/files/patch-ac b/games/gnomegames2/files/patch-ac
index 4f62486fb3b2..2605cefdfe3f 100644
--- a/games/gnomegames2/files/patch-ac
+++ b/games/gnomegames2/files/patch-ac
@@ -1,11 +1,11 @@
---- gdk-card-image/Makefile.in.orig Wed May 8 16:32:35 2002
-+++ gdk-card-image/Makefile.in Wed May 8 16:32:41 2002
-@@ -164,7 +164,7 @@
- libgdkcardimage_la_SOURCES = gdk-card-image.c
+--- gdk-card-image/Makefile.in.orig Wed Dec 10 11:44:58 2003
++++ gdk-card-image/Makefile.in Wed Dec 10 11:45:48 2003
+@@ -243,7 +243,7 @@
+ libgdkcardimage_la_SOURCES = gdk-card-image.c card-style-file.c
libgdkcardimageincludedir = $(includedir)/gdkcardimage
- libgdkcardimageinclude_HEADERS = gdk-card-image.h
+ libgdkcardimageinclude_HEADERS = gdk-card-image.h card-style-file.h
-libgdkcardimage_la_LDFLAGS = -version-info 0:0:0
+libgdkcardimage_la_LDFLAGS = -version-info 1:0:0
libgdkcardimage_la_LIBADD = $(GNOME_GAMES_LIBS) @UCB_LDFLAGS@
- mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
- CONFIG_HEADER = ../../config.h
+ subdir = gdk-card-image
+ ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
diff --git a/games/gnomegames2/files/patch-aisleriot::sol.c b/games/gnomegames2/files/patch-aisleriot::sol.c
index 24b42528682d..7a281c20a24e 100644
--- a/games/gnomegames2/files/patch-aisleriot::sol.c
+++ b/games/gnomegames2/files/patch-aisleriot::sol.c
@@ -1,5 +1,5 @@
---- aisleriot/sol.c.orig Tue Nov 25 15:31:30 2003
-+++ aisleriot/sol.c Tue Nov 25 15:57:59 2003
+--- aisleriot/sol.c.orig Wed Oct 1 20:19:36 2003
++++ aisleriot/sol.c Tue Nov 25 16:30:44 2003
@@ -83,6 +83,15 @@
#define DEFAULT_VARIATION "klondike.scm"
#define GNOME_SESSION_BUG
@@ -16,7 +16,7 @@
gchar* game_file_to_name (const gchar* file)
{
char* p, *buf = g_path_get_basename(file);
-@@ -540,14 +549,14 @@
+@@ -545,14 +554,14 @@
n_games = 0;
for (i = 0; i < n_games; i++) {
diff --git a/games/gnomegames2/files/patch-configure b/games/gnomegames2/files/patch-configure
index b633cbcce281..f8413ef3cff4 100644
--- a/games/gnomegames2/files/patch-configure
+++ b/games/gnomegames2/files/patch-configure
@@ -1,19 +1,11 @@
---- configure.orig Sun Apr 21 13:50:05 2002
-+++ configure Wed May 8 15:34:41 2002
-@@ -7864,6 +7864,7 @@
-
- # This can be used to rebuild libtool when needed
- LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
-+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -12411,7 +12412,7 @@
-
+--- configure.orig Wed Dec 17 11:58:34 2003
++++ configure Wed Dec 17 11:58:35 2003
+@@ -22452,7 +22452,7 @@
+ else
cat >>confdefs.h <<_ACEOF
-#define GNOME_ICONDIR "${prefix}/share/pixmaps"
+#define GNOME_ICONDIR "${datadir}/pixmaps"
_ACEOF
-
+ fi
diff --git a/games/gnomegames2/pkg-descr b/games/gnomegames2/pkg-descr
index 9d0fcb54b72d..547a44c3af82 100644
--- a/games/gnomegames2/pkg-descr
+++ b/games/gnomegames2/pkg-descr
@@ -1,7 +1,7 @@
-The GNOME Desktop Environment's games application package, which includes
+The GNOME Desktop Environment's games application package includes
card games (including a solitaire package which knows 69 distinct solitaire
-variations), knockoffs of Minesweeper, Tetris, mahjongg, Nibbles, action
-games, puzzle games, and more card games.
+variations); knockoffs of Minesweeper, Tetris, mahjongg, and Nibbles; action
+games; puzzle games; and even more card games.
This package uses the GNOME 2 libraries.
diff --git a/games/gnomegames2/pkg-install b/games/gnomegames2/pkg-install
index 039d300d69a5..053f48f5885e 100644
--- a/games/gnomegames2/pkg-install
+++ b/games/gnomegames2/pkg-install
@@ -1,17 +1,17 @@
#!/bin/sh
-if [ -n "${PACKAGE_BUILDING}" ]; then
- exit 0
-fi
+PATH=/bin:/usr/bin:/usr/sbin
-if [ "$2" = "POST-INSTALL" ]; then
+case $2 in
+POST-INSTALL)
mkdir -p ${PKG_PREFIX}/share/gnome/games
- SCORES="glines.scores gnibbles.1.0.scores gnibbles.1.1.scores gnibbles.2.0.scores gnibbles.2.1.scores gnibbles.3.0.scores gnibbles.3.1.scores gnibbles.4.0.scores gnibbles.4.1.scores gnobots2.classic_robots-safe.scores gnobots2.classic_robots-super-safe.scores gnobots2.classic_robots.scores gnobots2.nightmare-safe.scores gnobots2.nightmare-super-safe.scores gnobots2.nightmare.scores gnobots2.robots2-safe.scores gnobots2.robots2-super-safe.scores gnobots2.robots2.scores gnobots2.robots2_easy-safe.scores gnobots2.robots2_easy-super-safe.scores gnobots2.robots2_easy.scores gnobots2.robots_with_safe_teleport-safe.scores gnobots2.robots_with_safe_teleport-super-safe.scores gnobots2.robots_with_safe_teleport.scores gnome-stones.scores gnometris.scores gnomine.Custom.scores gnomine.Large.scores gnomine.Medium.scores gnomine.Small.scores gnotravex.2x2.scores gnotravex.3x3.scores gnotravex.4x4.scores gnotravex.5x5.scores gnotravex.6x6.scores gnotski.1.scores gnotski.11.scores gnotski.12.scores gnotski.13.scores gnotski.14.scores gnotski.15.scores gnotski.16.scores gnotski.17.scores gnotski.2.scores gnotski.21.scores gnotski.22.scores gnotski.23.scores gnotski.24.scores gnotski.25.scores gnotski.26.scores gnotski.3.scores gnotski.4.scores gnotski.5.scores gnotski.6.scores gnotski.7.scores gtali.scores iagno.b1.scores iagno.b2.scores iagno.b3.scores iagno.w1.scores iagno.w2.scores iagno.w3.scores mahjongg.difficult.scores mahjongg.easy.scores same-gnome.scores"
+ SCORES="glines.scores gnibbles.1.0.scores gnibbles.1.1.scores gnibbles.2.0.scores gnibbles.2.1.scores gnibbles.3.0.scores gnibbles.3.1.scores gnibbles.4.0.scores gnibbles.4.1.scores gnobots2.classic_robots-safe.scores gnobots2.classic_robots-super-safe.scores gnobots2.classic_robots.scores gnobots2.nightmare-safe.scores gnobots2.nightmare-super-safe.scores gnobots2.nightmare.scores gnobots2.robots2-safe.scores gnobots2.robots2-super-safe.scores gnobots2.robots2.scores gnobots2.robots2_easy-safe.scores gnobots2.robots2_easy-super-safe.scores gnobots2.robots2_easy.scores gnobots2.robots_with_safe_teleport-safe.scores gnobots2.robots_with_safe_teleport-super-safe.scores gnobots2.robots_with_safe_teleport.scores gnome-stones.scores gnometris.scores gnomine.Custom.scores gnomine.Large.scores gnomine.Medium.scores gnomine.Small.scores gnotravex.2x2.scores gnotravex.3x3.scores gnotravex.4x4.scores gnotravex.5x5.scores gnotravex.6x6.scores gnotski.1.scores gnotski.11.scores gnotski.12.scores gnotski.13.scores gnotski.14.scores gnotski.15.scores gnotski.16.scores gnotski.17.scores gnotski.2.scores gnotski.21.scores gnotski.22.scores gnotski.23.scores gnotski.24.scores gnotski.25.scores gnotski.26.scores gnotski.3.scores gnotski.4.scores gnotski.5.scores gnotski.6.scores gnotski.7.scores gtali.scores iagno.b1.scores iagno.b2.scores iagno.b3.scores iagno.w1.scores iagno.w2.scores iagno.w3.scores mahjongg.bridges.scores mahjongg.cloud.scores mahjongg.confounding.scores mahjongg.difficult.scores mahjongg.dragon.scores mahjongg.easy.scores mahjongg.pyramid.scores mahjongg.tictactoe.scores same-gnome.scores"
for i in ${SCORES}; do
if [ ! -f ${PKG_PREFIX}/share/gnome/games/${i} ]; then
touch -f ${PKG_PREFIX}/share/gnome/games/${i}
chown games:games ${PKG_PREFIX}/share/gnome/games/${i}
- chmod 664 ${PKG_PREFIX}/share/gnome/games/${i}
+ chmod 0664 ${PKG_PREFIX}/share/gnome/games/${i}
fi
done
-fi
+ ;;
+esac
diff --git a/games/gnomegames2/pkg-plist b/games/gnomegames2/pkg-plist
index d33a41246d3b..a49429811d90 100644
--- a/games/gnomegames2/pkg-plist
+++ b/games/gnomegames2/pkg-plist
@@ -94,6 +94,7 @@ etc/sound/events/gnect.soundlist
etc/sound/events/gnibbles.soundlist
etc/sound/events/gnobots2.soundlist
etc/sound/events/iagno.soundlist
+include/gdkcardimage/card-style-file.h
include/gdkcardimage/gdk-card-image.h
lib/libgdkcardimage.a
lib/libgdkcardimage.so
@@ -119,7 +120,6 @@ share/gnome/blackjack/Ameristar.rules
share/gnome/blackjack/Atlantic_City.rules
share/gnome/blackjack/Vegas_Downtown.rules
share/gnome/blackjack/Vegas_Strip.rules
-share/gnome/blackjack/Vegas_Strip.rules.dat
@unexec [ -s %D/share/gnome/games/glines.scores ] || rm -f %D/share/gnome/games/glines.scores
@unexec [ -s %D/share/gnome/games/gnibbles.1.0.scores ] || rm -f %D/share/gnome/games/gnibbles.1.0.scores
@unexec [ -s %D/share/gnome/games/gnibbles.1.1.scores ] || rm -f %D/share/gnome/games/gnibbles.1.1.scores
@@ -182,25 +182,15 @@ share/gnome/blackjack/Vegas_Strip.rules.dat
@unexec [ -s %D/share/gnome/games/iagno.w1.scores ] || rm -f %D/share/gnome/games/iagno.w1.scores
@unexec [ -s %D/share/gnome/games/iagno.w2.scores ] || rm -f %D/share/gnome/games/iagno.w2.scores
@unexec [ -s %D/share/gnome/games/iagno.w3.scores ] || rm -f %D/share/gnome/games/iagno.w3.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.bridges.scores ] || rm -f %D/share/gnome/games/mahjongg.bridges.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.cloud.scores ] || rm -f %D/share/gnome/games/mahjongg.cloud.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.confounding.scores ] || rm -f %D/share/gnome/games/mahjongg.confounding.scores
@unexec [ -s %D/share/gnome/games/mahjongg.difficult.scores ] || rm -f %D/share/gnome/games/mahjongg.difficult.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.dragon.scores ] || rm -f %D/share/gnome/games/mahjongg.dragon.scores
@unexec [ -s %D/share/gnome/games/mahjongg.easy.scores ] || rm -f %D/share/gnome/games/mahjongg.easy.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.pyramid.scores ] || rm -f %D/share/gnome/games/mahjongg.pyramid.scores
+@unexec [ -s %D/share/gnome/games/mahjongg.tictactoe.scores ] || rm -f %D/share/gnome/games/mahjongg.tictactoe.scores
@unexec [ -s %D/share/gnome/games/same-gnome.scores ] || rm -f %D/share/gnome/games/same-gnome.scores
-share/gnome/gnect/catseyes_40x40.gnect
-share/gnome/gnect/classic_40x40.gnect
-share/gnome/gnect/classic_50x50.gnect
-share/gnome/gnect/clean_40x40.gnect
-share/gnome/gnect/clean_40x40_nightfall.gnect
-share/gnome/gnect/clean_50x50.gnect
-share/gnome/gnect/clean_50x50_nightfall.gnect
-share/gnome/gnect/default.gnect
-share/gnome/gnect/emulator_48x32.gnect
-share/gnome/gnect/glassy_40x40.gnect
-share/gnome/gnect/glassy_40x40_grotty.gnect
-share/gnome/gnect/glassy_50x50.gnect
-share/gnome/gnect/glassy_50x50_grotty.gnect
-share/gnome/gnect/safari_45x45.gnect
-share/gnome/gnect/square_40x40.gnect
-share/gnome/gnect/square_50x50.gnect
share/gnome/gnect/white_ob.cn4
share/gnome/gnibbles/level001.gnl
share/gnome/gnibbles/level002.gnl
@@ -344,18 +334,20 @@ share/gnome/help/gnibbles/C/legal.xml
share/gnome/help/gnobots2/C/figures/gnobots2-main.png
share/gnome/help/gnobots2/C/gnobots2.xml
share/gnome/help/gnobots2/C/legal.xml
-share/gnome/help/gnobots2/da/index.html
-share/gnome/help/gnobots2/da/topic.dat
-share/gnome/help/gnobots2/es/index.html
-share/gnome/help/gnobots2/es/topic.dat
-share/gnome/help/gnobots2/it/index.html
-share/gnome/help/gnobots2/it/topic.dat
+share/gnome/help/gnobots2/da/gnobots2.xml
+share/gnome/help/gnobots2/da/legal.xml
+share/gnome/help/gnobots2/es/gnobots2.xml
+share/gnome/help/gnobots2/es/legal.xml
+share/gnome/help/gnobots2/it/gnobots2.xml
+share/gnome/help/gnobots2/it/legal.xml
share/gnome/help/gnome-stones/C/figures/main-game.png
share/gnome/help/gnome-stones/C/figures/main-start.png
share/gnome/help/gnome-stones/C/figures/preferences-joystick.png
share/gnome/help/gnome-stones/C/figures/preferences-main.png
share/gnome/help/gnome-stones/C/gnome-stones.xml
share/gnome/help/gnome-stones/C/legal.xml
+share/gnome/help/gnometris/C/gnometris.xml
+share/gnome/help/gnometris/C/legal.xml
share/gnome/help/gnomine/C/figures/advanced_121_a.png
share/gnome/help/gnomine/C/figures/advanced_121_b.png
share/gnome/help/gnomine/C/figures/advanced_121_c.png
@@ -381,8 +373,8 @@ share/gnome/help/gtali/C/figures/mainwindow.png
share/gnome/help/gtali/C/figures/preferences.png
share/gnome/help/gtali/C/gtali.xml
share/gnome/help/gtali/C/legal.xml
-share/gnome/help/gtali/da/index.html
-share/gnome/help/gtali/da/topic.dat
+share/gnome/help/gtali/da/gtali.xml
+share/gnome/help/gtali/da/legal.xml
share/gnome/help/iagno/C/figures/ANIMATION.png
share/gnome/help/iagno/C/figures/BLOCK.png
share/gnome/help/iagno/C/figures/FIRST.png
@@ -420,8 +412,16 @@ share/gnome/omf/gnome-games/gnibbles-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnibbles-C.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/gnobots2-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnobots2-C.omf 2>/dev/null || /usr/bin/true
+share/gnome/omf/gnome-games/gnobots2-da.omf
+@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnobots2-da.omf 2>/dev/null || /usr/bin/true
+share/gnome/omf/gnome-games/gnobots2-es.omf
+@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnobots2-es.omf 2>/dev/null || /usr/bin/true
+share/gnome/omf/gnome-games/gnobots2-it.omf
+@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnobots2-it.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/gnome-stones-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnome-stones-C.omf 2>/dev/null || /usr/bin/true
+share/gnome/omf/gnome-games/gnometris-C.omf
+@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnometris-C.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/gnomine-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnomine-C.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/gnotravex-C.omf
@@ -430,6 +430,8 @@ share/gnome/omf/gnome-games/gnotski-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gnotski-C.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/gtali-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gtali-C.omf 2>/dev/null || /usr/bin/true
+share/gnome/omf/gnome-games/gtali-da.omf
+@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/gtali-da.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/iagno-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/gnome-games/iagno-C.omf 2>/dev/null || /usr/bin/true
share/gnome/omf/gnome-games/mahjongg-C.omf
@@ -450,6 +452,7 @@ share/gnome/pixmaps/cards/backs/grey.png
share/gnome/pixmaps/cards/backs/rods.png
share/gnome/pixmaps/cards/backs/tux.png
share/gnome/pixmaps/cards/baize.png
+share/gnome/pixmaps/cards/card-styles.xml
share/gnome/pixmaps/cards/honors/bonded.png
share/gnome/pixmaps/cards/honors/dondorf.png
share/gnome/pixmaps/cards/honors/xpat.png
@@ -459,7 +462,6 @@ share/gnome/pixmaps/cards/ranks/fine-07x12.png
share/gnome/pixmaps/cards/slots/hand.png
share/gnome/pixmaps/cards/slots/plain.png
share/gnome/pixmaps/cards/slots/white-outline.png
-share/gnome/pixmaps/cards/splash.png
share/gnome/pixmaps/cards/suits_large/knuth-09x10.png
share/gnome/pixmaps/cards/suits_large/knuth-15x19.png
share/gnome/pixmaps/cards/suits_large/knuth-18x21.png
@@ -480,25 +482,20 @@ share/gnome/pixmaps/cards/suits_small/xpat-11x11.png
share/gnome/pixmaps/cards/suits_small/xpat-15x15.png
share/gnome/pixmaps/gataxx.png
share/gnome/pixmaps/glines.png
-share/gnome/pixmaps/glines/ball.png
+share/gnome/pixmaps/glines/balls.svg
share/gnome/pixmaps/glines/classic.png
share/gnome/pixmaps/glines/dots.png
share/gnome/pixmaps/glines/gumball.png
share/gnome/pixmaps/glines/pulse.png
+share/gnome/pixmaps/glines/shapes.svg
share/gnome/pixmaps/gnect-icon.png
share/gnome/pixmaps/gnect/bg_grotty.jpg
share/gnome/pixmaps/gnect/bg_nightfall.jpg
-share/gnome/pixmaps/gnect/tileset_40x40_catseyes.png
-share/gnome/pixmaps/gnect/tileset_40x40_classic.png
-share/gnome/pixmaps/gnect/tileset_40x40_clean.png
-share/gnome/pixmaps/gnect/tileset_40x40_glassy.png
-share/gnome/pixmaps/gnect/tileset_40x40_square.png
-share/gnome/pixmaps/gnect/tileset_45x45_safari.png
-share/gnome/pixmaps/gnect/tileset_48x32_emulator.png
+share/gnome/pixmaps/gnect/bg_toplight.png
share/gnome/pixmaps/gnect/tileset_50x50_catseyes.png
share/gnome/pixmaps/gnect/tileset_50x50_classic.png
-share/gnome/pixmaps/gnect/tileset_50x50_clean.png
share/gnome/pixmaps/gnect/tileset_50x50_glassy.png
+share/gnome/pixmaps/gnect/tileset_50x50_hcontrast.png
share/gnome/pixmaps/gnect/tileset_50x50_square.png
share/gnome/pixmaps/gnibbles/gnibbles-logo.png
share/gnome/pixmaps/gnibbles/gnibbles.png
@@ -550,6 +547,7 @@ share/gnome/pixmaps/gnome-stones/wall.png
share/gnome/pixmaps/gnometris/5blocks-tig.png
share/gnome/pixmaps/gnometris/5blocks-tim.png
share/gnome/pixmaps/gnometris/5blocks.png
+share/gnome/pixmaps/gnometris/7blocks-gw.png
share/gnome/pixmaps/gnometris/7blocks-tig.png
share/gnome/pixmaps/gnometris/7blocks.png
share/gnome/pixmaps/gnometris/7stones-gn.png
@@ -558,6 +556,7 @@ share/gnome/pixmaps/gnometris/bg/dog-bg.jpg
share/gnome/pixmaps/gnometris/bg/fishy-bg.jpg
share/gnome/pixmaps/gnometris/bg/geschier-bg.jpg
share/gnome/pixmaps/gnometris/bg/gitter-bg.jpg
+share/gnome/pixmaps/gnometris/bg/gnome2-foot.png
share/gnome/pixmaps/gnometris/bg/gnometris-bg.jpg
share/gnome/pixmaps/gnometris/bg/greyprint-bg.jpg
share/gnome/pixmaps/gnometris/bg/leaves-bg.jpg
@@ -573,9 +572,9 @@ share/gnome/pixmaps/gnomine/face-sad.xpm
share/gnome/pixmaps/gnomine/face-smile.xpm
share/gnome/pixmaps/gnomine/face-win.xpm
share/gnome/pixmaps/gnomine/face-worried.xpm
-share/gnome/pixmaps/gnomine/flag-question.png
-share/gnome/pixmaps/gnomine/flag.png
-share/gnome/pixmaps/gnomine/mine.png
+share/gnome/pixmaps/gnomine/flag-question.svg
+share/gnome/pixmaps/gnomine/flag.svg
+share/gnome/pixmaps/gnomine/mine.svg
share/gnome/pixmaps/gnotski-icon.png
share/gnome/pixmaps/gnotski.png
share/gnome/pixmaps/iagno.png
@@ -587,18 +586,17 @@ share/gnome/pixmaps/iagno/metal2.png
share/gnome/pixmaps/iagno/shrink.png
share/gnome/pixmaps/iagno/sunmoon.png
share/gnome/pixmaps/iagno/woodtrim.png
-share/gnome/pixmaps/mahjongg/bg/bg1.png
-share/gnome/pixmaps/mahjongg/bg/bg2.png
-share/gnome/pixmaps/mahjongg/bg/bg3.png
-share/gnome/pixmaps/mahjongg/bg/bg4.png
share/gnome/pixmaps/mahjongg/default.png
-share/gnome/pixmaps/mahjongg/seta.png
+share/gnome/pixmaps/mahjongg/postmodern.svg
+share/gnome/pixmaps/mahjongg/maya.png
+share/gnome/pixmaps/mahjongg/smooth.png
share/gnome/pixmaps/same-gnome/blink-sync.png
share/gnome/pixmaps/same-gnome/glass.png
share/gnome/pixmaps/same-gnome/marbles.png
share/gnome/pixmaps/same-gnome/planets.png
share/gnome/pixmaps/same-gnome/rotate.png
share/gnome/pixmaps/same-gnome/stones.png
+share/gnome/sol-games/glade/statistics.glade
share/gnome/sol-games/agnes.scm
share/gnome/sol-games/auld_lang_syne.scm
share/gnome/sol-games/bakers_dozen.scm
@@ -707,6 +705,7 @@ share/locale/cy/LC_MESSAGES/gnome-games.mo
share/locale/da/LC_MESSAGES/gnome-games.mo
share/locale/de/LC_MESSAGES/gnome-games.mo
share/locale/el/LC_MESSAGES/gnome-games.mo
+share/locale/en_CA/LC_MESSAGES/gnome-games.mo
share/locale/en_GB/LC_MESSAGES/gnome-games.mo
share/locale/es/LC_MESSAGES/gnome-games.mo
share/locale/et/LC_MESSAGES/gnome-games.mo
@@ -718,6 +717,7 @@ share/locale/ga/LC_MESSAGES/gnome-games.mo
share/locale/gl/LC_MESSAGES/gnome-games.mo
share/locale/he/LC_MESSAGES/gnome-games.mo
share/locale/hi/LC_MESSAGES/gnome-games.mo
+share/locale/hr/LC_MESSAGES/gnome-games.mo
share/locale/hu/LC_MESSAGES/gnome-games.mo
share/locale/id/LC_MESSAGES/gnome-games.mo
share/locale/it/LC_MESSAGES/gnome-games.mo
@@ -732,6 +732,7 @@ share/locale/ms/LC_MESSAGES/gnome-games.mo
share/locale/nl/LC_MESSAGES/gnome-games.mo
share/locale/nn/LC_MESSAGES/gnome-games.mo
share/locale/no/LC_MESSAGES/gnome-games.mo
+share/locale/pa/LC_MESSAGES/gnome-games.mo
share/locale/pl/LC_MESSAGES/gnome-games.mo
share/locale/pt/LC_MESSAGES/gnome-games.mo
share/locale/pt_BR/LC_MESSAGES/gnome-games.mo
@@ -754,9 +755,9 @@ share/locale/zh_TW/LC_MESSAGES/gnome-games.mo
@dirrm share/gnome/sounds/gnobots2
@dirrm share/gnome/sounds/gnibbles
@dirrm share/gnome/sounds/gataxx
+@dirrm share/gnome/sol-games/glade
@dirrm share/gnome/sol-games
@dirrm share/gnome/pixmaps/same-gnome
-@dirrm share/gnome/pixmaps/mahjongg/bg
@dirrm share/gnome/pixmaps/mahjongg
@dirrm share/gnome/pixmaps/iagno
@dirrm share/gnome/pixmaps/gnomine
@@ -799,6 +800,8 @@ share/locale/zh_TW/LC_MESSAGES/gnome-games.mo
@dirrm share/gnome/help/gnomine/C/figures
@dirrm share/gnome/help/gnomine/C
@dirrm share/gnome/help/gnomine
+@dirrm share/gnome/help/gnometris/C
+@dirrm share/gnome/help/gnometris
@dirrm share/gnome/help/gnome-stones/C/figures
@dirrm share/gnome/help/gnome-stones/C
@dirrm share/gnome/help/gnome-stones
@@ -882,10 +885,10 @@ share/locale/zh_TW/LC_MESSAGES/gnome-games.mo
@dirrm etc/gconf/gconf.xml.defaults/apps/gnibbles/preferences/worm
@dirrm etc/gconf/gconf.xml.defaults/apps/gnibbles/preferences
@dirrm etc/gconf/gconf.xml.defaults/apps/gnibbles
+@dirrm etc/gconf/gconf.xml.defaults/apps/gnect
@dirrm etc/gconf/gconf.xml.defaults/apps/glines/saved
@dirrm etc/gconf/gconf.xml.defaults/apps/glines/preferences
@dirrm etc/gconf/gconf.xml.defaults/apps/glines
-@dirrm etc/gconf/gconf.xml.defaults/apps/gnect
@dirrm etc/gconf/gconf.xml.defaults/apps/gataxx
@dirrm etc/gconf/gconf.xml.defaults/apps/blackjack/settings
@dirrm etc/gconf/gconf.xml.defaults/apps/blackjack/global
@@ -899,11 +902,16 @@ share/locale/zh_TW/LC_MESSAGES/gnome-games.mo
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnect-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnibbles-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnobots2-C.omf 2>/dev/null || /usr/bin/true
+@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnobots2-da.omf 2>/dev/null || /usr/bin/true
+@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnobots2-es.omf 2>/dev/null || /usr/bin/true
+@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnobots2-it.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnome-stones-C.omf 2>/dev/null || /usr/bin/true
+@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnometris-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnomine-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnotravex-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gnotski-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gtali-C.omf 2>/dev/null || /usr/bin/true
+@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/gtali-da.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/iagno-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/mahjongg-C.omf 2>/dev/null || /usr/bin/true
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/gnome-games/same-gnome-C.omf 2>/dev/null || /usr/bin/true